車両やトラック用のスピーカー、ヘッダーユニット、CDプレイヤの修理ガイド。

156の回答 すべて表示

Why my head unit functions but I get no sound?

2007 Land Rover LR3 SE audio not heard, but head unit working just fine. Every now and then the sound will come through.

回答がありました! View the answer 同じ問題があります

この質問は役に立ちましたか?

スコア 0
コメントを追加

Free shipping on all orders over $100 or containing a Pro Tech Toolkit!

当社のショップを閲覧する

1回答

選択されたソリューション

make sure your speakers work through Aux ports, or BT connections if you can. if they dont, then you will have a failing speaker set, and it wont be the Hardware. be sure to test Discs vs Radio Vs Aux. Make sure all are failing, or just one.

if your audio has network capabilities, running a firmware update may be required.

i would start with a full tear down. Remove the device, disconnect all cables, and reinstall the cables. could be a loose connection in the back. (if you occasionally get sound, that means the hardware works, and if the cables are loose, it would intermittantly send the signal to the speakers.

if you have access to a second Dash audio system, i would plug it in, and see if it fixes your issue. This will verify if it is something in either the car, or the system.

if these dont work, it gets a bit more tricky. Make sure the connections inside are proper. check the continuity of the cables with your multimeter, and as many 2pin components as you can. if you get a component that doesnt pass a 30 second continuity test, replace it. Anything further, testing would require full schematics of the specific audio system, and comparing present, and expected voltages.

この回答は役に立ちましたか?

スコア 1

コメント:

Thanks for the information Scott. Based upon your comments & suggestions it may be a speaker or wiring I issue. I will proceed to getting the wiring looked at next. Really appreciate your time to try to help!

による

コメントを追加

回答を追加する

Troy さん、ありがとうございました!
統計データを表示:

過去 24時間: 5

過去 7 日: 39

過去 30 日: 153

今までの合計 2,187