メインコンテンツにスキップ

モデル番号A1311 / Late 2009 / 3.06 or 3.33 GHz Core 2 Duoプロセッサ

291回答 すべてを表示

iMac 21.5, Late 2009, does not power on any more

Hi.

I have iMac 21.5, Late 2009. It worked just fine till last week, when I turned it off (system shut down) and disconnected the power cable before going to vacation.

After a week I wanted to power on the iMac (with power cable switched), but nothing happens.

I tried the the "trick" with resetting the SMC, and still nothing.

Checked the diagnostic leds:

  • Diagnostic Led #1 is ON
  • Diagnostic Led #2 is OFF after "Power On" button pressed
  • Logic Board Test Point: Pin 1 and Pin 4 has 12V
  • Logic Board Test Point: Pin 1 and Pin 12 has around 2,5V (always)

Does anybody know what could be suddenly wrong?

Kind regards,

Mitja

この質問に回答する 同じ問題があります

この質問は役に立ちましたか?

スコア 0

コメント:

I went to the repair service.

Looks like the logic board is broken.

They tried the logic board from iMac 21.5 2010 (a year newer model). But the graphics apeared to work wired. When turning computer on the graphic appeared on screen, lets say, cca after a couple of minutes. And not right away as it should.

Does someone know if this combination should work? Or is my qraphic card (Radeon) also broken.

Regards,

Mitja

さんによる

コメントを追加

1 件の回答

It sounds like an issue with the connection between the power supply and the logic board, or the power button and the logic board.

Also, what happens with pin 11 when you press the power button?

If second LED is not visible when power button is pressed:

• Verify power button connection to logic board

• Verify power button functionality

• Verify cable connection between power supply and logic board

• Verify power supply

• Verify logic board

このアンサーは役に立ちましたか?

スコア 0
コメントを追加

回答を追加する

Mitja Masten さん、ありがとうございました!
統計データを表示:

過去 24時間: 0

過去 7 日: 0

過去 30 日: 2

今までの合計 226