iMac Intel 27インチ EMC 2309 (Late 2009, Core 2 Duo 3.06もしくは3.33 GHz) ID iMac10,1, EMC 2374 (Late 2009, Core i5 2.66 GHzもしくは Core i7 2.8 GHz) ID iMac11,1

413の回答 すべて表示

iMac turned into external monitor, backlight issue

Hello everyone,

Sorry for my bad english, I hope everything is clear.

Few days ago I turned my old iMac (late 2009) into an external monitor.

Monitor: LG LM270WQ1-SDE3

Controller Board: HDMI-VGA-DVI-Controller-Driver-Board-Kit-for-2560-1440-2K-LCD-LM270WQ1-SDE3 (can't post ebay link)

Everything work perfectly but what bother me its this backlight shadow

Block Image

Block Image

I found a lot of guides and tips to fix this issue but I don't know which one fit for me.

I already try to unplug, clear from dust and plug the wire on the top bottom behind the monitor but nothing.

How can I figure out what is my monitor issue?

Thanks

Update 1: (28/01/2018)

Here there are some pictures of what I've done so far.

Block Image

Block Image

Block Image

Block Image

Update 2: (30/01/18)

I was not sure about what to check with multimeter (its an old 1, not digital) so i've measured the voltage at this pin (controller board side)

Block Image

in pairs of two to two, and all of them deliver 12V.

I did the same here

Block Image

and again 12V per pair (I measured only the right side for now, the 1 with the blacklight issue, I was running out of time)

I also took some other pictures

Block Image

Block Image

Block Image

Block Image

if you can, try to explain me exactly where I've to put the hands on, I'm not an electronic expert

Update 3: (07/02/2018)

Here I'm again thanks to @oldturkey03 to push me further to check the led array.

Block Image

Thats what i find out, was hard to take a picture due the really high light, but what we can see (not really) it's the huge difference between left and right (the monitor its upside down) and there's also 1 burned led in the middle of the bar, right side of the image (left side of the monitor).

What I've noticed is that in the right side of the image the LED array have 2 different intensity of light. It start with a very bright light then continue with 2 less bright ones

Like this:

+--+--+--+--+ ...

The right side instead seems like having only the less bright one

------------- ...

Update 3.1: (07/02/2018)

Well this time I had to use the measurement tool without help, I placed the two "spikes"

on the board two by two in both red and green circle as shown in the image.

Block Image

And this is what it return in ALL my try, in both banks

Block Image

If I didn't mess up with the measurement tool setup this is what we got

Update 4: (17/02/2018)

Seems like the only one in the whole web selling this item its in China from ebay and it sell a reconditioned item, I'm waiting Feb 24th to contact the seller, since he is on some kind of China holyday.

This is the name of the item on ebay:

LED strip For Apple 27‘’ laptop LM270WQ1-SDC2 M270WQ1-SDA2 SDB1 SDE3 SDE5 SDF1

and the seller name is kcelectron

Block Image

What bother me is that I've to add money for an used reconditioned item that its not guarantee will work for long time. Also its not specific for my monitor instead it "fit" with a big variety of them (SDA2 SDB1 SDE3 SDE5 SDF1). Any thought?

Looking forward for reply

この質問に回答する 同じ問題があります

この質問は役に立ちましたか?

スコア 3

コメント:

Your english is great and this question is very detailed and good. Great job!

による

@xfiloo yes, go ahead and do test the voltage. When you do have your meter, test both banks and let us know what voltage you are getting on the left and right bank.

による

@oldturkey03 new update

による

@xfiloo okay that looks good if it is the same on all banks. In that case you do have trouble with the actual LED strip (array). I'll see if I can find one somewhere.

による

コメントを追加

Free shipping on all orders over $100 or containing a Pro Tech Toolkit!

当社のショップを閲覧する

1回答

最も参考になった回答

@xfiloo what you are not getting is a backlight on the left side (right looking at it) of the monitor. You need to check your driver to see if it does deliver the same voltages as it does to the other side. If you can post some images of the connectors on your panel as well as your driver I am sure we can figure it out. If it does then your monitor has issues with the LED array. You would have to take the panel apart (absolutely doable) and check/replace the array.

Update (01/28/2018)

Use your multimeter and measure the Left bar compared to the Right bar and see if this is the same. If it is the issue is your backlight, if it is not then the issue is your driver.

Block Image

この回答は役に立ちましたか?

スコア 4

コメント:

Thanks for the reply @oldturkey03 , I have updated the post

による

I have updated my post

による

help me please @oldturkey03

による

Since you seem to have the right voltage coming from your LED driver the issue will most likely be the backlight inside the panel. You can take the panel apart ( there are diffuser sheets that look like they are made out of plastic, keep those in the same order as you remove them) then check the backlight array

による

Sorry for late answer, I had lots of stuff to do these days. I did find a guide about opening the monitor and check the led. But what if the led are burnt? I searched a bit and seems hard to find a replacement

による

表示する 7 他のコメントを

コメントを追加

回答を追加する

Filippo さん、ありがとうございました!
統計データを表示:

過去 24時間: 1

過去 7 日: 9

過去 30 日: 55

今までの合計 818