メインコンテンツにスキップ

修理を始めるには

修理する権利

ストア

A portable Bluetooth speaker manufactured by Ultimate Ears.

46の回答 すべてを表示

Stuck at 40% when charging?

I've just bought a UE megaboom and found out that the adapter wasn't working properly so I replaced it.

Now I'm charging it with the LED blinking, however it always says it's charged at 40%. No idea what to do

この質問に回答する 同じ問題があります

この質問は役に立ちましたか?

スコア 1

コメント:

I tried resetting mine etc so i thought it must be battery. I have now changed the battery and my speaker plays but it still says 40% battery after resetting speaker after battery change. I dont know whether it's charging or not as it's stuck at 40%.

さんによる

コメントを追加

5件の回答

最も参考になった回答

Hey buddy, i got the same problem last week-end, for a Megaboom that i bought only since 3 month and when i called Them (Logitech) they told me one thing to do and it works for me. You have to press at the same time bluetooth button, volume up, and volume down. The speaker will be shutdown and after that you turn on the speaker and you’ll see, the battery will charge until 100%". But the men told me that i had to do those commands with the charge plugged in the speaker. Let me know!

この回答は役に立ちましたか?

スコア 6

コメント:

interest thing at the moment. i´ve also a box with this problem. i charge it up to 100% no play after the charge and when i reset the box then she said me 40%. i will try this step and inform you here when its a solution for me. important question. it is important to make this new reset in charge mod? in detail box turn on and with the charge cable or can i make it without the cable?

sorry for my english.

but at last i think its a little problem with the charging platin in the box. i´ve open many boxes and see the black slot from this platin to the mainboard and it was by very many boxes broken and its very difficult to repair this. :-(

small update at the moment. i´ve check the problem with another megaboom. the problem said buetooth but i played music 2 hours then i reset this box and the same problem. normal reset an the box say 40%. but i try the new thing, with bluetooth and + and - but for me the 40% also there. i think its from logitech a function or an normal standard of this capacity status of this box. i will check with another one. then i think its safe with this problem and it is no problem. :-)

when i charge the box normal and i can play the music with full batterie, then it losts i think 2 or 4% and on the next day its the same capacity. i think its the reset function for this problem ;-)

さんによる

Hah I have tried that but it shutdowns and never turns on, pls what should I do next

さんによる

This fixed it for me. Thanks!

さんによる

It gets shut down after doing this. However it starts again after sometime but charging is still stuck at 40%

さんによる

I did the method and now it says 70%...guess I can deal w that for now

さんによる

2件以上のコメントを表示

コメントを追加

Hi @ dwoodworth.

There is a 2 year manufacturer’s warranty on the product.

I suggest that you verify if the warranty period is still valid for your speaker and if so consult the warranty statement as to what you have to do to make a claim for a manufacturer’s warranty repair or replacement.

この回答は役に立ちましたか?

スコア 3
コメントを追加

Have you tried resetting the Boom2?

  • Turn on your UE Boom holding down the volume down button and the power button at the same time until you hear a sound.
  • Your UE Boom will then turn off. Turn it back on and try to pair it with your device again.

Also how are you gauging the batteries level within an iPhone or Android?

この回答は役に立ちましたか?

スコア 2

コメント:

I’m gauging with the speaker itself. It literally tells me 40%

さんによる

Have you tried updating the firmware? I downloaded the UE Boom app and updated it. Problem solved!

さんによる

Firmware updated yet it still says 40% . Reset multiple times and charges for hours & even the LED light doesn’t flash while it’s plugged in charging

さんによる

@AKASH SONETHA - Then your battery is on its last legs.

さんによる

コメントを追加

Hallo everyone! The same problem, now in 2020 with UE MEGABOOM white 2018 model! In my situation the speaker suddenly STOPPED working and when I changed device (I use it in a Macmini and I make a try with an iPhone) it couldn’t play up to the third volume line (if the maximum of volume is 10, my speaker play maximum at 3).

After many many articles, I tried your suggestion:

I pressed the Volume Up and Down and the Bluetooth button at the same time WHILE the speaker was plugged in and it totally closed without coming back AND THEN I pressed the power button with the Volume Down button and everything became absolutely OK!

I hope we will have an Update… This problem scared me as !&&*!

Thank you everyone for your suggestions and help!

この回答は役に立ちましたか?

スコア 1
コメントを追加

Have you tried updating the firmware? I downloaded the UE Boom app and updated it. Problem solved!

この回答は役に立ちましたか?

スコア 0
コメントを追加

回答を追加する

Black123 さん、ありがとうございました!
統計データを表示:

過去 24時間: 17

過去 7 日: 100

過去 30 日: 483

今までの合計 15,638