メインコンテンツにスキップ

モデル番号はA1040/10、15、20、30もしくは40GBハードドライブ/タッチホイールの上に4つの感知式LEDバックライトボタン

107の回答 すべてを表示

Replaced battery but iPod still doesn't charge

I recently replaced the battery in my 3rd Generation iPod (A1040 20GB). It briefly powered up, worked and played music but the battery was low on charge and it quickly died. However, when I connected it to a wall charger it wouldn't charge. I have the same result when I connect it USB to a computer. I've tried several different kinds of wall chargers with the same results. When I plug it in it will briefly flash the Apple logo then go to a battery icon with a triangle with an exclamation point in it. I appreciate any help.

Thanks.

この質問に回答する 同じ問題があります

この質問は役に立ちましたか?

スコア 3
コメントを追加

4件の回答

Have you tried replacing the charging port?

この回答は役に立ちましたか?

スコア 0

コメント:

I have not. I'll explore that option, thanks for your response.

by

コメントを追加

You can either try a MB with the charge port already on it or a new charge port by soldering. But that's the next step. It's been hard finding main boards for these these days though

この回答は役に立ちましたか?

スコア 0

コメント:

By "MB" are you referring to the logic board? (IF192-001-1).

by

Yes that's what I meant . MB short had for main board

by

コメントを追加

I have this same issue.

I found two burnt out chips next to eachother on the motherboard.

この回答は役に立ちましたか?

スコア 0
コメントを追加

I’m having the same problem with my 15GB model, I’m thinking of replacing the dock connector and cleaning up the motherboard to avoid any possible shorting. You could try this:

Connecting the iPod to the FW charger without the battery (open up the iPod and disconnect the battery), if it turns on then the battery might be faulty.

この回答は役に立ちましたか?

スコア 0
コメントを追加

回答を追加する

Brian Martin さん、ありがとうございました!
統計データを表示:

過去 24時間: 0

過去 7 日: 3

過去 30 日: 4

今までの合計 113