メインコンテンツにスキップ

修理を始めるには

修理する権利

パーツ&ツール

二輪車、自転車の修理ガイド。特定のモデルを検索するか、関連ページのセクションでトラブルシューティングのwikiを参照するか2つの方法を使ってガイドをご利用ください。

122の回答 すべてを表示

Sachs/ SRAM bike gear hub is stuck

Hi!

I've just moved to Germany to start college and I bought a used bike really really cheap. I obviously knew it had this problem with the gear drum, but I figured fixing it would be a fun little side project.

So here's the deal: We are talking about a Sachs Pentasport Torpedo 5 gear hub. Released sometime in the late 80's. The hub has two little chains on each side that are supposed to pull something to change the gear when the lever is used, but they won't budge at all when I attempt to change the gear. I can see the cables gaining tension however.

Any advice is more than welcome. If you need more details or even photos I'll gladly provide them.

Update 13.10.2017

Alright, so I took the thing apart today since it's been raining here in Hamburg. It seemed very well greased, but even so I sprayed some WD40 and clean up the old grease, then reapplied. Nothing changed other than the fact that now 2 of the 5 gears work sporadically (the highest and the lowest). By that I mean that changing from 1st gear to 5th works, but only whole minutes later and after I drive trough some uneven terrain. Anything in between, like 2nd, 3rd and 4th gears don't trigger the mechanism.

回答がありました! View the answer 同じ問題があります

この質問は役に立ちましたか?

スコア 0
コメントを追加

1 件の回答

選択されたソリューション

Wow...I haven't seen internal gear hubs for a long time. Used to have them when I was a kid (Cool! Three-Speed bikes ;>).

You're used bike probably took a beating and left in the rain so I would do a full maintenance on the hub. Check out this site.

この回答は役に立ちましたか?

スコア 5

コメント:

@refectio Alright, thanks. I'll have a look. Might be a while until I get back to this topic with an update since I'm still using the bike as it is, but still.

さんによる

@refectio Alright, so I took the thing apart today since it's been raining here in Hamburg. It seemed very well greased, but even so I sprayed some WD40 and clean up the old grease, then reapplied. Nothing changed other than the fact that now 2 of the 5 gears work sporadically (the highest and the lowest). By that I mean that changing from 1st gear to 5th works, but only whole minutes later and after I drive trough some uneven terrain. Anything in between, like 2nd, 3rd and 4th gears don't trigger the mechanism.

さんによる

I think you will have to open up the hub...WD40 ain't gonna cut it ;>).

さんによる

Yo @refectio I got it working, took the whole thing apart (it was a pain to do that btw), left everything in a bowl of gasoline for like 3 days (did not want to have to deal with the sticky goo that was all over the bearings manually), applied some fresh grease and put it all back together.

Seems fine now.

さんによる

Awesome!!!!!

さんによる

コメントを追加

回答を追加する

Alex Niculescu さん、ありがとうございました!
統計データを表示:

過去 24時間: 0

過去 7 日: 3

過去 30 日: 17

今までの合計 507