メインコンテンツにスキップ

修理を始めるには

修理する権利

ストア

format / hard reset my tablet

Hi all , I have gone through the hard reset up to clicking on the factory reset but then I get a quick flash of green robot on his back with a red triangle , then it goes back to logo with no option for yes or no to confirm reset .... Please help me !!!!!!

回答がありました! View the answer 同じ問題があります

この質問は役に立ちましたか?

スコア 0
コメントを追加

2件の回答

選択されたソリューション

Hi Carl,

I'm not sure which way you are using to factory reset your tablet but the steps I provide should help with factory resetting it successfully:

- Turn Off your Samsung Galaxy Note 10.1 device.

- Wait for 10 seconds, Then move to the next step.

- Press and hold Volume Up key + Power key.

- Keep pressing the above keys until the Samsung Logo appears,Then release Power key only.

- When you see Factory reset / System Recovery menu on screen release the Volume Up Key.

- Use Volume Down key to select Wipe Data / Factory Reset option.

- Use Power key to confirm the operation.

- You need to use the Volume Down key again to select "Yes -- delete all user data"

- Use Power key to confirm.

- After performing the hard reset, Select Reboot System Now option, And confirm it using Power key.

- Wait for it to be fully on and then you can start using it.

この回答は役に立ちましたか?

スコア 0

コメント:

Hi Nita , thanks for your help , but the problem I am having is still there as when I get to the wipe / format the tablet , I click on it but instead of going to the yes / no option , I get a flash of a green robot lying on its back with a red triangle on top of it , and instead of yes / no the tablet goes to the loading icon and reboots automatically back to where I started ........ Please can anybody help ....... Many Thanks to Nita for your help so far ........

さんによる

コメントを追加

Thanks for your help , but the problem I am having is still there as when I get to the wipe / format the tablet , I click on it but instead of going to the yes / no option , I get a flash of a green robot lying on its back with a red triangle on top of it , and instead of yes / no the tablet goes to the loading icon and reboots automatically back to where I started ........ Please can anybody help ....... Many Thanks to Nita for your help so far ........

この回答は役に立ちましたか?

スコア 0

コメント:

How weird! Make sure you're clicking the correct buttons or maybe having it plugged in while you do this will help. Otherwise I'm not sure what the problem could be!

さんによる

コメントを追加

回答を追加する

Carl Egan さん、ありがとうございました!
統計データを表示:

過去 24時間: 0

過去 7 日: 0

過去 30 日: 0

今までの合計 79