Skip to main content

2.2 GHz (Turbo Boost up to 3.4 GHz) or 2.5 GHz (Turbo Boost up to 3.7 GHz) quad-core Intel Core i7 processor with 6MB shared L3 cache.

219の回答 すべて表示

Running slow after liquid damage - logic board repair

MB Pro A1398 mid-2014

i7 2.5

16gb

512gb

2gb gt750M

Machine boots fine but runs slow.

Scored about 1100 in geekbench 4 - single core/ 3000 multi-core.

Same i7-4870HQ cpu in my MSI scores 4300 / 14000.

Anyone seen this before? It does switch graphics but runs at like 25% and won't turbo the cpu by the looks of it.

It's like temp sensor is gone bad, but ueing HWsensors/HWMonitor reports normal temps or the cpu is underfed :) starving..

Reset pram/smc etc. Any feedback appreciated.

Thank you

回答がありました! View the answer 同じ問題があります

この質問は役に立ちましたか?

スコア 0
コメントを追加

MacBook Battery 修理キット

最低価格 $69.99

Buy Now

MacBook Battery 修理キット

最低価格 $69.99

Buy Now

1回答

選択されたソリューション

Check out the area of original liquid damage for an idea of what is effected; I assume you took a picture of the board before cleaning? Check pages 45-48 of the schematic, especially PBUS voltage sense enable and filter, this commonly causes this issue, but other sensors can also. Check around the SMC too.

Best thing to do in this situation is check for damaged components or resistors which are not measuring right in the original area of damage (even if the resistors look fine, they may have failed).

この回答は役に立ちましたか?

スコア 2

コメント:

Trouble is it was rither cleaned before or very little liquid around board as no sensors tripped red.

There was corrosion on the chip right next to jack port, I believe it was tea spilt as the bottom base has it dried on it...

The battery dots are red... shows battery not connected. SMC needs a check.

Other then that, thanks for the answer! I'll update the thread.

による

Sometimes these run slow if a bad battery is plugged in, try it without this connected assuming you haven't done this already

による

Tried with batt disc'd same scenario. Sloppy load boot etc. Managed to install clean Sierra so it is stable but running at 25% speed.

Will look at PBUS and smc thanks

による

コメントを追加

回答を追加する

SERVXCESS さん、ありがとうございました!
統計データを表示:

過去 24時間: 0

過去 7 日: 3

過去 30 日: 10

今までの合計 310