Was running OK, but not perfect, then stopped working.

Got this Toro 600 series mower with the pull starter coord, We got it from my wife's grandparents, who moved out of their house.

It was running OK for 3 mowings. From time to time, perhaps every 2. minutes or so, it would lose RPM's like it was about to run out of gas, but then got going again without stopping. Every time this happened the exhaust gas went blackish.

Then the other day, it lost RPM like many times before, only this time it stopped and I could not restart it. I checked the oil, and found oil was low. I got oil and refilled, the oil level is OK now, but no change, I still can't get it started.

I didn't start to dismantle yet, I'm thinking blocked fuel line or perhaps the sparkplug!?

I'm also thinking that perhaps it went bust, by running with the oil level to low!? The thing is, is it even worth the effort to try and fix it, it is rather old? What do you think?!

Any advice, thought or opinion would be highly appreciated!

Thanks Kasper

この質問に回答する 同じ問題があります

この質問は役に立ちましたか?

スコア 0

コメント:

Black smoke usually means burning oil. I would remove the spark plug and check the cylinder wall to see if it is scored. You could also try putting a teaspoon of oil in the cylinder, replacing the spark plug, and attempting to start the engine. If it starts, or begins to start, and then dies again, it is probably a bad piston ring. If the cylinder is too scored, it will need to be replaced with the piston/oil rings. If you have a compression testing tool, it can also help diagnose bad piston rings or valve issues. I'm spending more time on piston rings because of the black smoke and the low oil you mentioned.

If you think the problem is fuel related, just remove the air filter and spray some starter fluid in there. If it starts and then quickly dies, you need to clean the carburetor.

さんによる

As a note, most push mowers don't have an oil filter and can't handle a standard oil with detergents in it. You should also use a 30W oil in most climates. If you try putting a 10W-30 oil meant for your car, it might not have enough compression to start because of the thinner oil viscosity at low temperatures.

さんによる

コメントを追加