Echo SRM-225 Trimmer. This model replaced the SRM-210. The most common repairs for this device are straight forward and can be done quickly.

16の回答 すべて表示

no vacum won't pull gas

How can you ck if it has vacuum? I put a new carb on it and the fuel bulb is full but no fuel in cylinder. Has 110 compression.

回答がありました! View the answer 同じ問題があります

この質問は役に立ちましたか?

スコア 1

コメント:

Bad carburetor first time having trouble with new carburetor.

Thanks for the help

による

コメントを追加

Pro Tech ツールキットを含むご注文、もしくは総額 $100ドル以上のご注文については送料無料です。

当社のショップを閲覧する

1回答

選択されたソリューション

@rcurren01, rcurren , Echo SRM-225 Trimmer, You can try with fuel cap off in case the caps vent is plugged not allowing fuel flow and or replace the filer in the tank if you have not already done so. Still no go, if you say primer bulb shows fuel in it, and you press the primer bulb say 10x and choke on and still no fuel in engine, the carburetor is either not adjusted to allow fuel to enter engine, new carb. faulty, fuel lines not hooked up properly/pinched. Links below may help trouble shoot your issue including manual. Good luck. I hope this helped you out, if so let me know by pressing the helpful button.

http://www.echo-usa.com/getattachment/70...

https://www.hunker.com/12291996/how-to-a...

https://www.repairclinic.com/Shop-For-Pa...

この回答は役に立ちましたか?

スコア 2
コメントを追加

回答を追加する

rcurren さん、ありがとうございました!
統計データを表示:

過去 24時間: 18

過去 7 日: 118

過去 30 日: 424

今までの合計 3,316