Riding mowers built for K-Mart by MTD and Murray.

24の回答 すべて表示

deck belt won't engage blades

Took the deck off my 38" 12hp PowerPro so I could sharpen the blades. When I put deck back on, the belt won't engage the blades...too much slack. Is there an adjustment for this?

回答がありました! View the answer 同じ問題があります

この質問は役に立ちましたか?

スコア 0

コメント:

You are correct L Pfaff, this is a very simple belt routing and I had it right. My guess is that the belt is stretched; going to order a new one. Thanks for the answer!

による

@donovanb,Donovan, Thanks for replying back, wish you good luck with your mower.

による

コメントを追加

Pro Tech ツールキットを含むご注文、もしくは総額 $100ドル以上のご注文については送料無料です。

当社のショップを閲覧する

1回答

選択されたソリューション

Donovan B, I looked through the manual and does not show any adjustment for the deck belt and I assume you have belt routing correct(links below have routing) as looks pretty easy compared to some, maybe recheck your deck installation, springs/arms/etc.. I new belt, either you were given the incorrect belt size MTD 954-0329A V-BELT .625X69.28, or that the pulley's may be badly worn or old belt stretched.

I posted links below to show the belt routing, correct belt# and the various spring positions. The 2nd link is where you can down load your owners guide/manual. Good luck. I hope this helped you out, if so let me know by pressing the helpful button.

https://www.jackssmallengines.com/jacks-...

http://www.mtdparts.com/equipment/mtdpar...

この回答は役に立ちましたか?

スコア 2
コメントを追加

回答を追加する

Donovan B さん、ありがとうございました!
統計データを表示:

過去 24時間: 1

過去 7 日: 11

過去 30 日: 30

今までの合計 342