メインコンテンツにスキップ

Repair guides and support for LED, LCD, HD and other Vizio TVs.

618の回答 すべてを表示

No picture, I have sound

Something is loose in my Vizio E5001-B1 TV, past couple days when I would walk by my TV the picture would flicker, today I turned it on, no picture, but I have sound. I tried the flashlight check, I don't see anything inside, black screen. Any help appreciated.

この質問に回答する 同じ問題があります

この質問は役に立ちましたか?

スコア 0

コメント:

No everything looks good..

さんによる

@ucadam again I'd suggest that you post some good images of your boards with your question. That way we can see what you see. Use this guide Adding images to a new question for that

さんによる

コメントを追加

7件の回答

最も参考になった回答

It sounds like there is some sort of issue. When you hit the input button on your remote do you see any menu? If you don't, take apart the TV and see if there is anything that looks wrong. It looks like it might be capacitors so if you see any of these cylinders where the tops are bloated or have some weird substance on the top, are bad caps and need to be replaced. If you see these they need to be replaced. If you don't have any experience with soldering, take it to some repair shop near you to have them replace them. If you don't see them, report back to me here and we can figure out other options.

If this helps please hit the helpful button. If this answered your question, please hit the accept answer button!

この回答は役に立ちましたか?

スコア 2

コメント:

This did not help, I took back off, circuit boards look fine, nothing loose.

さんによる

Doesnt matter if its loose, do you see any bad capacitors

さんによる

No everything looks good.

さんによる

IF you made sure all your connections are plugged in all the way and youv'e tried all inputs (composite, Cable and HDMI are the main ones you want to worry about) If you checked all those and they all have the same thing going on, try this http://www.computerrepairtips.net/how-to... its a little strange but it can work. If not, the tv seems broken anyways so it really cant hurt. Also, Have you checked both the main and the power boards? Also, have you checked that the display cable is plugged in properly. Once again, if all that checked out, try the link that i put above

さんによる

Which one is the display cable..?

さんによる

9件以上のコメントを表示

コメントを追加

Vizio told me to turn the TV off, unplug it, hold in the power button for 30 sec, plug it back in, turn it on... Wahla... It worked...

この回答は役に立ちましたか?

スコア 0

コメント:

That worked for a couple days.. Now when I power it on the screen flickers blue/black, sometimes clears up...

さんによる

@ucadam check the comments left with your question

さんによる

コメントを追加

hey @ucadam did you found aNY FIX FOR TV.. MINE HAS SAME PROBLEM AS URS.. all boards looks fine . but still no picture only sound

この回答は役に立ちましたか?

スコア 0
コメントを追加

Very easy fix, replaced the Mother Board, less than $100 took about 30 min start to finish.

この回答は役に立ちましたか?

スコア 0

コメント:

Motherboard isn't always it.

さんによる

Ty. This seems to have worked...at least for now.

さんによる

コメントを追加

The flashlight trick is difficult-dark room, use the silhouette of the light. Not directly. Has to be from the top of tv screen angled down. Move it around slowly with adjusting the light it's self.

I used my phone's flashlight and had to cup the lighting my hand. Limiting the directability of the light.

Took me a few minutes to finally see it.

You can look through the back vents in a dark room setting with hand goggle's

この回答は役に立ちましたか?

スコア 0
コメントを追加

How do you fix back light on tv vizio

この回答は役に立ちましたか?

スコア 0
コメントを追加

The motherboard is probably shot

この回答は役に立ちましたか?

スコア -2

コメント:

Is that a easy fix.? Will it cost alot.?

さんによる

Yes its a easy fix

さんによる

Austin, this isnt a good answer. And it can be an easy fix but it can cost alot at times.

さんによる

How can I tell if the motherboard/main board is shot..?

さんによる

コメントを追加

回答を追加する

Scott Adam さん、ありがとうございました!
統計データを表示:

過去 24時間: 6

過去 7 日: 43

過去 30 日: 238

今までの合計 19,103