メインコンテンツにスキップ

Suddenly no power to DVD VCR combo

I have a Sony DVD/VCR SLV-D271P. Everything was fine until I was rewinding the VHS tape & all of a sudden it just went dead. There was a faint blinking on the display panel but it was so faint I couldn't tell what it said. I plugged it in later & no power at all. I checked the fuse near the power & it was fine & I don't see anything looking damaged or not right. Any idea what might be the problem? Thanks for your help.

この質問に回答する 同じ問題があります

この質問は役に立ちましたか?

スコア 0

コメント:

is your device plugged into a power strip? is your power cord detachable from the device. Probably need to get a new device.

さんによる

Tried plugging directly into a few different outlets with same result. Power cord is fixed

さんによる

Did you get it working?

さんによる

I have the same problem & my fuse looks fine

さんによる

@brokendown you have the same problem and have the same make and model?

さんによる

コメントを追加

2件の回答

最も参考になった回答

arch start by following the troubleshooting flowsheet

Block Image

The components mentioned in the flowsheet are on the same power board as the fuse. If you post a couple of good images, use this guide for that, we can help you point those out.

この回答は役に立ちましたか?

スコア 2
コメントを追加

I have no idea what the flow chart is depicting & where to look. I will take some photos of the board around the fuse in the morning . Hopefully you can see the problem or let me know specifically what I need to do. Thanks

Block Image

Block Image

Block Image

Please let me know if you see where the problem may be or what I need to do. Thanks

この回答は役に立ちましたか?

スコア 1

コメント:

Did you check your Fuse?

さんによる

コメントを追加

回答を追加する

arch さん、ありがとうございました!
統計データを表示:

過去 24時間: 4

過去 7 日: 13

過去 30 日: 76

今までの合計 2,263