メインコンテンツにスキップ

Repair and troubleshooting information for the Suzuki FA50 Moped.

75の回答 すべて表示

Cleaned carburettor now it won't start

Hi guys I've got a 1982 Suzuki fa 50 I recently pulled the carburettor apart and cleaned it using direction off YouTube and now when I try to start it, it sounds weird and doesn't start not sure what I've done I've checked everything 3 times I'm starting to get really frustrated with it. Could I have done something to the needle adjustment? Also idle and air mixture screws in the correct place according to the internet I also have a pod filter and not stock intake but I've had it running with that for years. Any help would be appreciated. Thanks in advance

回答がありました! View the answer 同じ問題があります

この質問は役に立ちましたか?

スコア 0
コメントを追加

MacBook Battery 修理キット

最低価格 $69.99

Buy Now

MacBook Battery 修理キット

最低価格 $69.99

Buy Now

2回答

選択されたソリューション

Hi,

Here is a link to the service manual for a Suzuki FA50.

On p.23 it details the rpm adjustments on the carburetor and on p.40 it shows the complete breakdown of all the parts of the carburetor.

Also at the back of the manual on p.56 is a troubleshooting guide which may be of some help to you.

https://www.manualslib.com/manual/999530...

この回答は役に立ちましたか?

スコア 1
コメントを追加

Sound weird as in how? I'd just go over the basics and follow the C.F.S rule (Compression Fuel Spark) and make sure those are all in check.

For some reason it sounds like the engine isn't getting fuel which you can test by putting a tea spoon of gasoline into the carb's mouth or by spraying engine starter fluid through it. If she fires up for a few seconds then good, you know she isn't getting fuel or maybe it's flooding. Check to see if you're fouling the spark plug when attempting to start it (it means you could be flooding the carb).

Not familiar with your carburetor, but in some cases you'll need to re-adjust the float needle inside of it. If it isn't adjusted correctly you could be starving it of fuel or flooding it. Then, I'd start from scratch with the mixture needles though, especially after a clean. Close the LO and HI screws clockwise until they seat gently. Then back the LO out 1 1/2 turns counter clockwise and try to see if the bike will start so you can begin setting your idle. Once you're happy with that the move to the HI screw and back it out 1 or two turns depending how the bike responds to W.O.T. And I'm sure you know how to set the HI speed correctly. If not then lemme know.

この回答は役に立ちましたか?

スコア 0
コメントを追加

回答を追加する

Tyler Hansen さん、ありがとうございました!
統計データを表示:

過去 24時間: 4

過去 7 日: 41

過去 30 日: 213

今までの合計 3,386