メインコンテンツにスキップ

Packed with 2 drivers, the Sensation 55™, and the REX40™, delivering excellent sound quality, and bass you can feel. The product was released on March 20, 2013, and goes by the model number: S6SCFZ-072

10の回答 すべて表示

Why the bass doesn´t sound?

The bass in the skullcandy cruhers does not sound, i don´t know the reason, i think it might be the aux cord

Update (09/16/2016)

Block Image

Block Image

Those are the photos of the main circuit. I see it fine

回答がありました! View the answer 同じ問題があります

この質問は役に立ちましたか?

スコア 0

コメント:

Hi,

Just to clarify. Do you hear sound in both left and right headphones or only one? If only one, which one L or R? Or are you saying that treble sounds are OK in both L+R but not bass? If it is the bass, that is determined by the circuitry in the headphones. The cord only determines whether the sound is to be played in the left or right headphone.

による

The treble is fine in both right and left, but the bass is not working at any side, I checked the circuitry in the left side, where the main circuit is, and i think everything is fine, it looks solid

による

Hi,

Have you checked that the AA battery in the headphones is OK? Try a new one. It powers the amp for the 'bass'

If the battery is OK or a new one makes no difference, can you post some close up pictures of the main circuit? iFixitでの質問に画像を追加する方法

Since it appears that both speakers are working as such, the circuitry that 'enhances' the bass is obviously the problem. Unfortunately with electronics even though it looks OK doesn't mean that it is.

による

I've replaced the battery with a new one, and the bass still doesn't sound

による

I have a problem with my bass not being even at different hertz on 50 it is stronger in the left and on 56 it is stronger on the right side .. On 53 they are working correctly can this be fixed ?

による

コメントを追加

MacBook Battery 修理キット

最低価格 $69.99

Buy Now

MacBook Battery 修理キット

最低価格 $69.99

Buy Now

1回答

選択されたソリューション

Hi,

Looking at the lower picture, there are connections for (from R to L) speaker L +ve, L-ve, R +ve, R -ve then I think it is Batt -ve and Batt +ve.

I suspect that the two wires (red and red/green) on the Batt +ve and Batt -ve go to the other headphone cup where I think that the AA battery may be located. The specs say that it needs a AA battery to drive the bass.

You may have to open the other speaker cup and replace the battery.

Update (09/25/2016)

Hi,

As you have replaced the battery and verified that it is in the correct way, check the following:

With a DMM (Digital MultiMeter - Voltmeter function) check that you have 1.5V DC across the Batt +ve and Batt -ve connections on the circuit board. If not ensure that the battery holder terminals in the other speaker cup have enough tension on the battery for a good connection and that they are bright and shiny. Here is a link that shows how to increase the terminal tension.

https://www.youtube.com/watch?v=sw495C-A....

If there is still no battery reading across the battery connections on the circuit board then you have to remove the battery and using the DMM (Digital MultiMeter - Ohmmeter function) check for continuity of each of the wires from the battery holder terminals to the circuit board. If one of the wires is open then you will have to remove the battery holder and inspect the connections underneath.

If all the above checks prove OK and you can read 1.5V DC at the circuit board then there is a problem on the board. Unfortunately, without a circuit diagram it will be difficult to ascertain which component is faulty .

この回答は役に立ちましたか?

スコア 3

コメント:

what @jayeff said is the best option, works for most including me. :)

による

コメントを追加

回答を追加する

supererdwin98 さん、ありがとうございました!
統計データを表示:

過去 24時間: 5

過去 7 日: 43

過去 30 日: 149

今までの合計 11,706