Asus Zenbook UX31a won't turn on

alright, so i think my laptop took a crap...

its a asus zenbook ux31a, basically turned it on and the computer crashed blue screen, sad face saying watchdog error, it booted up again and would continue to work for like 10mins, then same screen, the saying no boot error. then it would boot into bios, I then turned it off.

Tried to turn it back on and only the power button, hard drive light, and caps key would turn on, but not the screen. Looked up online and watched someone pretty much hold power button to force it off, and then push to turn it on again. Numerous attempts and it booted up, I was able to do the same and was able to reinstall windows 10 again via USB Boot Flash, but after it did all its windows updates and had to reboot. I'm back at the power,hd and caps light, with no screen and haven't been successful since that part.

I've taken the battery out and powered the unit with just a power chord and still no results. Even took the Cmos off for a min and still nothing. Last attempt would be to try a new hard drive but it uses an m2, so id have to order a new 1... $90+$10 adapter. Don't know if I should continue to fix it or Invest into a New Laptop. This Laptop is given to me as a gift 2 years ago, it was a refurbished, and has been pretty flawless up until 2 days ago. Thoughts?

この質問に回答する 同じ問題があります


スコア 0