メインコンテンツにスキップ

初代Mac ProはIntel Xeonをベースにしたワークステーションコンピューターです。初代モデルには2006年から2008年のデバイスも含まれます。

325回答 すべてを表示

installing new video card

I installed the ATIRadeon x1900 card (512MB) in my 2006 Mac Pro. Can't change resolution- its at 1200x800 on my 30 in cinema monitor and there is a warning that my video cable needs to be plugged in. There is no video cable, the card just plugs in.

Any ideas? I did zap the pram.

Thanks

回答がありました! 回答を表示 同じ問題があります

この質問は役に立ちましたか?

スコア -1
コメントを追加

1 件の回答

選択されたソリューション

The video cable runs from the card to the monitor. Switch ports

It's pretty important to get all the ati software installed so, the fan controls on the card work properly. On some machines if you have had no extensions and stuff for ATI in there before, the card may have some odd behavior until you get the software installed. If your old card is still working it may make sense to install all the ATI Utilities, THEN swap the cards, bootup, and run the cache cleaner (as mentioned above for nVidia cards, and in the ATI Readme) to make the system load the

The ATI cards don't have an alarm on them like the nVidia cards, If you don't hook up the power you simply get no video, (no annoying alarm, just a black screen). If there's a power problem and you have an ATI card, hints indicating poor power will be things like the card running hot, strange freezes or other behaviors as mentioned above for the nVidia cards. If the card runs hot too often, you will hear the fan speed increase and decrease, or if things are really bad, the fan will run fast most all the time.

Here's a link to the ATI utilities:

http://old-macs.com/Utilities_Info/Ati_U...

このアンサーは役に立ちましたか?

スコア 2

コメント:

+

さんによる

Thanks Mayer-

It all works fine after I went back up to San Jose and got the cable that should have been in the box to connect the card to the motherboard.

I can set the rez now as well.

Thanks for your interest.

paolo

さんによる

コメントを追加

回答を追加する

Paolo Alberto さん、ありがとうございました!
統計データを表示:

過去 24時間: 0

過去 7 日: 0

過去 30 日: 1

今までの合計 1,674