メインコンテンツにスキップ

Battery operated Thomas the Tank Engine ride-on train with track.

14の回答 すべてを表示

Can't get drive motor to work

Hello, we have had the above toy given to us from a friend, but although battery was charged overnight, I can only get toy to play the music and noises. Even when on the track? I am more than happy to get new battery, if this may be the fault, but could there be a motor problem? Toy does not appear damaged in any way, and was assured it worked fine when it was given to us. Can the battery get so worn out that it will hold voltage to make noises but not enough power to turn wheels ??

この質問に回答する 同じ問題があります

この質問は役に立ちましたか?

スコア 0
コメントを追加

2回答

Your last question is very valid and yes that is very probable. If it's been a year or two on that battery ,then it's probably time. To be sure , get a small volt meter and see how many volts the battery has after charge. You can get a little more life out of it if you drain the battery alllll the way down. It might last a time or two or so but good luck . Oh motors are generally fused so it is possible you could have just blown one. Just trace wire down to find , Good Luck.

この回答は役に立ちましたか?

スコア 0
コメントを追加

Having same problem. When I wire the battery directly to the derive motor, the train moves. I'm told it's the circuit board (meva0024). Does anyone know where to get an inexpensive one? They are listed on some sites for $19.95 but unavailable. I'm not giving Peg Perego $60.00- $70.00 for it.

Thanks for your help.

この回答は役に立ちましたか?

スコア 0
コメントを追加

回答を追加する

neathmad さん、ありがとうございました!
統計データを表示:

過去 24時間: 3

過去 7 日: 4

過去 30 日: 30

今までの合計 1,701