メインコンテンツにスキップ

Launched in spring of 2014, the OnePlus One packs a 5.5" display and runs the Android-based CyanogenMod 12S operating system. Model "ONE A0001."

126の回答 すべて表示

No Service after replacing digitizer

I just finished replacing my digitizer and i put my SIM in to find I get No Service, is there any fix for this?

この質問に回答する 同じ問題があります

この質問は役に立ちましたか?

スコア 1
コメントを追加

MacBook Battery 修理キット

最低価格 $69.99

Buy Now

MacBook Battery 修理キット

最低価格 $69.99

Buy Now

5回答

Did you reconnect the antenna behind motherboard?

この回答は役に立ちましたか?

スコア 0
コメントを追加

Hi, I have the same problem. I reconnected the antenna (positioned along the battery on right side - from backview). It did not help. Is there any other antenna in OPO? Thanks.

この回答は役に立ちましたか?

スコア 0
コメントを追加

There is a rectangular chip (seen here: https://d3nevzfk7ii3be.cloudfront.net/ig...) that I accidentally put in upside down that caused this same issue. Try rotating it 180 degrees.

この回答は役に立ちましたか?

スコア 0
コメントを追加

Hi dmpower54, thank you very much for your reply. My earpiece speaker was in the right position (I could not rotate it because of two pins with different width along the sides). So I am still with no service. Nevertheless, thank you again.

この回答は役に立ちましたか?

スコア 0
コメントを追加

Hi!

I have the same problem. Wifi working, sim detected and everything else is working but no cellular data.

Things I have tried:

1. Re-did all connections

2. Checked the gold pins are touching the metal plating on the back cover

3. Triple checked the Antenna cable was securely connected

4. Checked the earpiece speaker orientation (Can only go in one position)

Going to swap parts from another OPO to see what is the culprit...

Does anyone know which parts could cause this problem? Which gold pin is for cellular signal?

この回答は役に立ちましたか?

スコア 0
コメントを追加

回答を追加する

John Smith さん、ありがとうございました!
統計データを表示:

過去 24時間: 0

過去 7 日: 0

過去 30 日: 0

今までの合計 613