2014年9月19日に発売されたこのiPhoneは4.7インチのスクリーンサイズでiPhone 6 Plusの縮小版です。

4638の回答 すべて表示

iPhone 6 not vibrating after repair

I bought a ruined iPhone 6 to refurbish and use, but since the repair I the phone has not vibrated. I should also mention that the phone showed no life before I repaired it, so I can't confirm if it vibrated in it's previous life.

I purchased these parts:

Chasis (full assembly with vibrator installed)

Screen

Battery

Screws and camera

Everything seems to work besides the vibration. I've checked the settings and made sure the vibration was turned on. I also reseated the motor multiple times. I've reattached the ribbon cable the attaches the bottom pieces to the logic board, and still no vibration.

This is a link to a small photo album of the repair:

iPhone 6 repair Photos

Any suggestions?

Update (01/11/2016)

These are some images of the vibration motor I just took.

Block Image

Block Image

Block Image

Block Image

Block Image

Block Image

この質問に回答する 同じ問題があります

この質問は役に立ちましたか?

スコア 0
コメントを追加

Pro Tech ツールキットを含むご注文、もしくは総額 $100ドル以上のご注文については送料無料です。

当社のショップを閲覧する

3回答

最も参考になった回答

It is possible that the vibration motor could have been damaged during the damage.

Block Image

Make sure the vibrator bottom contacts allign with the cable contacts under it as shown.

BTW nice repair, how did you replace the screen?

この回答は役に立ちましたか?

スコア 1

コメント:

I'm very confident that I did not damage the motor, I'm pretty experienced with this sort of thing.

I replaced the screen by putting packing tape over the glass, and removing it just like any other iPhone screen, then carefully using compressed air to remove small bits of glass. Then I had to order a new camera and metal back plate any way since the previous owner took scissors to the ribbon cables to remove the screen from the top down, so I basically replaced everything except the logic board and the home button.

による

If you think it might help, I can remove the motor and take a picture of it

による

I just noticed that the mic is also not working, maybe the two could be related?

による

The bottom cable connects many components. If it's the bottom mic, the bottom contains the points for the vibrator, the bottom talk mic and the charging and headphone ports.

による

コメントを追加

I would try a different charge port. The mic and vibrator contacts both sit on the charge port, a bad charge port could be causing both. Im assuming the phone charges, maybe just those components on the current charge port went bad? Do you have one you can test?

この回答は役に立ちましたか?

スコア 0

コメント:

The mic located at the bottom is working fine. It's the mic used for Siri that is not functioning properly

による

コメントを追加

I will take leevancleef 's advice and replace the charging port assembly, and while I'm at it, I'll be replacing the loud speaker, and the vibration motor. I believe my problem here is that I took a shortcut in ordering cheap parts. You'll notice in the pictures I took, the speaker is labeled with some foreign symbol. Even with its problems, I am happy to say I have upgraded to a practically brand new iPhone 6 for <$250..

この回答は役に立ちましたか?

スコア 0
コメントを追加

回答を追加する

Josh Dugas さん、ありがとうございました!
統計データを表示:

過去 24時間: 0

過去 7 日: 0

過去 30 日: 8

今までの合計 1,164