メインコンテンツにスキップ

The Mac Pro First Generation is an Intel Xeon-based workstation computer manufactured by Apple Inc. The first generation model includes the machines from 2006 through 2008.

305の回答 すべて表示

Just installed a 4TB Seagate SSHD and it's "not readable." Any help?

Hi, I just upgraded an internal drive on my 4,1 (early 2009, 8 core 2.66) Mac Pro running Yosemite 10.10.5.

It's a drive I use for video editing, so before installing the replacement (a 4tb seagate SSHD), I plugged it in externally, formatted it and copied over the contents of the drive I'm replacing. It seemed to be fine while external, but now that it's in the machine, the machine isn't happy with it.

It says "the disk you inserted was not readable" and when I click on "initialize" it opens Disk Utility. The name I gave the drive does not show up below the "4 TB ST4000DX001-1CE168 Media" designation (which shows a 4 TB capacity when selected). Instead, where the drive name would be, a greyed out "disk0s1" appears (which interestingly shows a capacity of 500 GB when selected).

The first aid options are greyed out. Any idea what the problem might be or if there is any way to fix it without reformatting?

Thanks much!

回答がありました! View the answer 同じ問題があります

この質問は役に立ちましたか?

スコア 0
コメントを追加

iPhoneのバッテリーキット

Only $29.99

Buy Now

iPhoneのバッテリーキット

Only $29.99

Buy Now

3回答

選択されたソリューション

Try formatting it internally. Then use SuperDuper to move the data from your external source of the old drive.

この回答は役に立ちましたか?

スコア 3
コメントを追加

I would have a look at the partitions and see what can be done there. Seems like this because you mention seeing only a capacity of 500GB.

I couldn't say without actually having a look, I've also not had this problem in the past.

Perhaps the drive could be faulty. Drives that are playing up can display all sorts of ridiculous capacities. But it's unlikely it's faulty.

この回答は役に立ちましたか?

スコア 1
コメントを追加

Thanks guys! I ended up doing some more research and found that there are apparently some issues with drives above 2TB with newer versions of the OS. I found advice ranging from shortening mounting screw lengths to booting from Snow Leopard and formatting. In the end, I just tried formatting it (still in 10.10.5), which seems to have worked. I had to re-copy the data, but now I seem to have a fully functioning 4TB drive.

この回答は役に立ちましたか?

スコア 1
コメントを追加

回答を追加する

Matt Vest さん、ありがとうございました!
統計データを表示:

過去 24時間: 0

過去 7 日: 0

過去 30 日: 3

今までの合計 383