メインコンテンツにスキップ

BlackBerry's newest flagship that features a physical keyboard.

74回答 すべてを表示

I have problems with phone signal

For a few days I-ve been having problems with losing signal. It does connect to the provider but it doesn-t have any signal

この質問に回答する 同じ問題があります

この質問は役に立ちましたか?

スコア 14

コメント:

Do you have the same problem everywhere? And have it been better before?

さんによる

I do have similar problem with BB Passport on the newest OS 10.3.2. I am on Viettel Telecom network.

Note that I have been using BB Passport with the same SIM card for over a year with no issues at all, just until now.

I dont know if it has something to do with the new OS or due to the flawed network (like viettel is now fixing its infrastructure, etc.). But other devices are being good on Viettel network.

What should I do?

さんによる

Same thing happens to me I am from Chile and we have not technical support here so I just don't know what to do, I have tryed different telecom providers but with none of them gets signal, only WIFI is working.

さんによる

Now, my phone has died, completely died. The service cannot fix it even when they have tried to replace the Network IC.

さんによる

I had the same thing with my BB passport here in Toronto. Tried multiple SIM cards, reverted to old software. Nothing would work. Eventually gave up and switched to an Android phone. Sad.

さんによる

2件以上のコメントを表示

コメントを追加

12件の回答

最も参考になった回答

I am in London and had my BB Passport for nearly 3 years, absolutely love the device but as everybody else on this subject forum, a week ago, it just started dropping the signal entirely, and the problem is not a cause of the Network. So the phone is useless for big chunks of the day. Driving me crazy.

このアンサーは役に立ちましたか?

スコア 1

コメント:

I wonder whats their mission statement...of this "&&^&^$^ blackberry" by troubling so many people around the globe...they do even provide their &&^&^$^ customercare...i bought this by mistake.... go to !&&* &&^&^$^ black berry

さんによる

100%crap....difficult system difficult company go to !&&*

さんによる

Iam deeply in troubled... that makes me so mad....ifelt like iam gonna die with heart attack ... this is bull $@$*.... total bullshit

さんによる

コメントを追加

you have to delete the OS and reload it through blackberry link

このアンサーは役に立ちましたか?

スコア 0

コメント:

I have tried like almost ten times with different versions of OS x Radio, but no luck.

さんによる

Ya this sucks.

さんによる

Just shift from BlackBerry to android... am done with my BlackBerry..

さんによる

コメントを追加

I wish I had an answer. It seems as though there have been only a few people with the same problem. my passport all of the sudden just had problems with the phone signal after a year of use. No drops, no water, just regular use. Made me furious. No matter how many times I tried to re-boot through link it would remain the same. 2 new Sim cards too. Loved that phone. Still do. I'm suffering with a 5s right now and tempted to move sim back to z10 cause I'm craving bb10.

このアンサーは役に立ちましたか?

スコア 0

コメント:

Im have the same issue...is there a fix for this guys??

さんによる

My fix was switching to a Sony Xperia Z3. Miss my Passport though :(

さんによる

Try reloading your phone to factoring settings via Blackberry Link. Back up your phone first ...

さんによる

コメントを追加

maybe a signal boost stcker could be an option for you. Haven't tried it myself but there are good reviews.

Good luck, hope this helps.

このアンサーは役に立ちましたか?

スコア 0
コメントを追加

Mine looses signal when I move

このアンサーは役に立ちましたか?

スコア 0
コメントを追加

Hi guys , i am from India and i am suffering from the same problem . Like everyone else i've been using the phone over two years and i love it. I have taken the cell to an expert that did some work with same sim and the cell worked. Problem arises when i reached home and it started to show the same problem again but it catches in a good signal zone.

Don't know if it is due to network I.C. or something else but it sure has something to do with the software

このアンサーは役に立ちましたか?

スコア 0
コメントを追加

Same problem in Paris France, there is also a thread on CrackBerry, but no solution. :(

http://forums.crackberry.com/blackberry-...

このアンサーは役に立ちましたか?

スコア 0
コメントを追加

hello, i am Samuel from Nigeria. iam having the same problem with the blackberry passport after using the passport for over a year. when i move to some area, the phne connects to the signal but in most places, there is no signal in my passport but as soon as i put the same sim in another phone, i get network signal everywhere i go. i gave it to 2 different phone repairers but none could fix it after several attempst. finally, a phone repairer told me that nothing can be done to it for now. it seems it is a general fault with blackberry passport that has no solution.

has anyone got a solution to it? i have wiped my phone twice but no solution

このアンサーは役に立ちましたか?

スコア 0
コメントを追加

Hi I am Tim from Kenya and my passport is behaving in exactly the same way and I think this is a problem with the hardware. But am really hoping the problem is the software as am a bb passport addict and am trouble shopping for a new phone. I think I may need a shrink to help me move on.

If anyone out there gets a solution to this problem please update us (BBerry Addicts)...

このアンサーは役に立ちましたか?

スコア 0
コメントを追加

the antenna is glooded to the back of the rear case

I changed the case for a new one an the problem started

I think you have to removed the antenna from the old case and glue it to the new case.

thats what i notice.

cristian

このアンサーは役に立ちましたか?

スコア 0
コメントを追加

Buenas para todos me llego un blackberry passport SQW100-1 casualmente con el mismo problema tenia cobertura por momentos y la perdia al poco rato la solucion que le di fue quitar dos conectores de testeo que se encuentra en la placa por donde se encuentra el conector de carga y las bocinas

このアンサーは役に立ちましたか?

スコア 0

コメント:

[image|2271656][image|2271665][image|2271666]

さんによる

コメントを追加

Yes it does connect to the provide but not having a signal

このアンサーは役に立ちましたか?

スコア 0
コメントを追加

回答を追加する

eddyyie15 さん、ありがとうございました!
統計データを表示:

過去 24時間: 0

過去 7 日: 4

過去 30 日: 18

今までの合計 10,970