メインコンテンツにスキップ

An easy to use home Espresso machine created by Saeco and rebranded for Starbucks. This machine is excellent for every day espresso drinkers and has an excellent build and product life.

144の回答 すべてを表示

How decide if the pump is putting out enough pressure?

I have read everything on this forum regarding this issue and taken action on everything without exception.

My Problem: water doesn't flow through my Portafilter - sometimes at all, but sometimes just too slow.

What I've Done: replaced the pump, removed and cleaned the boiler - looks every good inside - cleaned the machine with descaler - removed the brew head and cleaned everything inside the one-way valve - rebuilt the portafilter with new springs, parts.

Symptoms: priming the machine with the steam wand has plenty of pressure. heating the boiler seems to work fine and without the portafilter I get a steady flow of hot water from the brew head into a pot. If I place the portafilter on the brew head with no coffee grounds, it doesn't seem to build enough pressure to flow water so it only drips and doesn't flow water. Naturally with coffee it's worse.

Question: how can I gauge whether the new pump is putting out enough pressure? does anyone know how much water flows from the brew head without the portafilter in place? does anyone have a way to tell me the volume of water I should be seeing without the portafilter or some other way of gauging the pressure from the pump? I'm thinking the pump just isn't putting out enough pressure and perhaps it's those complicated little valves in there even those they are all new.

この質問に回答する 同じ問題があります

この質問は役に立ちましたか?

スコア 0

コメント:

Henry - thanks for your thoughtful response.

I had checked and cleaned the brew basket very carefully - making sure I had 100% good clean holes to work with. The portafilter I had was very clean but had been used for quite a while. everything appears to move as designed - springs seemed to be working as planned and brew hole to filter seemed OK.

It's true that the steam wand pressure seemed very strong. Hard to imagine that the new pump wasn't working when I see that kind of pressure. But when I ran the brew without the portafilter I just couldn't tell if what I was seeing - maybe 3-4 streams of continuous water moving at a simi-slow pace, was strong enough.

による

No leakage around the basket to gasket seal - very strong connection at that point and no leakage through the wands (I had learned that the wand can be very sensitive to where you set the lock nut on the know. You can turn off the pump and still have the valve partially open and leaking when you run the pump from the brew switch. if you've taken that apart there's a good chance it was not setup properly when it went back together. I know this is a source of a lot of frustration and mis-diagnosis.

Finally I received a complete rebuild kit for the portafilter from Bulgaria - wagon train - and replaced everything - springs, plaster plate, nylon workings of the portafilter - everything that wasn't metal got replaced and zowie! all of a sudden it's flowing again.

による

I'm thinking that although the parts in the portafilter look like they're working, it's a delicate balance the way that these things sense pressure. You slip it into the brew head and move the handle to the right which "latches" the spring on the inside mechanism of the portafilter. Then when you turn on the pump the basket fills up and pressure starts to mount on the little tiny plastic pin in the center hole held in place by the larger spring resting against the bottom housing of the portafilter. As the pressure overcomes the large spring, the mechanism releases enough for the butterfly spring to pull a brace under the stopper and hold up the pin keeping the hole open for the remainder of the brew. If the pressure is not enough to pop up the pin, then at a certain point your pump just slows down and nothing happens - you never trigger the mechanism and no espresso can be released from the basket.

による

That's what was happening even though all of my parts seemed to be clean and moving, the release pressure was too high and the mechanism still would not unleash itself. This same symptom can be observed when the mechanism is dirty, when the parts are not moving freely, when years of espresso use has taken away the smooth movement of these very small parts.

Of course when the basket is clogged and doesn't have enough holes, the pressure may build more slowly and may not reach the requisite level to trigger the opening mechanism. It would be hard to differentiate especially if you really had both problems.

But if you open the holes in the basket and run the portafilter without grounds, if it doesn't open and flow freely then my next move knowing what I know now would be to replace the insides of the portafilter for about $22 in parts.

による

I know many people have become so frustrated with this stuff that they just took the insides out of the portfiilter and made it into a non-pressurized filter. You brew and it flows into your cup. They say that the pressurization comes with the tamping. They could be right. Perhaps that is the better long term solution. But the stock portafilter is a real smart way to ensure that the grounds get soaked in hot water and get some brewing time before the brew cycle actually starts happening. Every major one-touch machine does that.

Thanks again for the comments.

による

表示する 1 他のコメントを

コメントを追加

1回答

最も参考になった回答

The pump is new so it's unlikely that is your issue, especially if replacing it didn't change anything. The only way to test it's pressure is to hook up a pressure gauge; I have a portafilter that I modified to include a gauge that I use for this purpose.

The most common causes of weak flow from an empty portafilter are a clogged brew screen or coffee basket ,or a dirty or malfunctioning portafilter. When running the machine with the portafilter in place, does water leak from anywhere, such as around the edges of the portafilter or from the steam wand? I would also open up the brew valve again and double-check that you installed the silicone nipple in the correct orientation, ie. facing up towards the boiler. There's very little else that can effect the brewhead pressure in these machines.

この回答は役に立ちましたか?

スコア 1

コメント:

I have 2 of these machines. The newer one is being checked for repair. I took the 2 porta filters apart and cleaned them with an old toothbrush and baking soda, and got the old machine working for the first time in 10 years, and got several good double espressos, though it pumped with extreme slowness. I don't have the Bulgaria 'wagon train' contact info, but am interested, as I have come to believe from reading these posts that the portafilters might be responsible. Last time I had them serviced by the same outfit was 6 months ago, and I got good coffee until lately, when it began to taste very weak. The pump seems to be working in both machines es, but could be weaker in the old one ( I did give the brew basket screen and seal a good clean with both machines). Any comment or suggestion would be appreciated!

による

コメントを追加

回答を追加する

Michael2020 さん、ありがとうございました!
統計データを表示:

過去 24時間: 1

過去 7 日: 13

過去 30 日: 62

今までの合計 3,109