The Samsung Galaxy S 4G is an Android 2.2-powered smartphone with a 4-inch AMOLED touchscreen display and 1 GHz processor.

86の回答 すべて表示

S5 NEW digitizer - now touch/menu lights don't work

I just purchased and installed a brand new OEM LCD digitizer. everything seems to work and look great the only problem is the touch or menu buttons on the side of the home button they don't light up and also I must press them more firmly for them to work.

could someone tell me why everything works but now the buttons won't light up?

or give me a simple solution on why the capacitative lights wont turn on?

この質問に回答する 同じ問題があります

この質問は役に立ちましたか?

スコア 1

コメント:

I also have this problem. No damage was done to the cables. when the phone boots up the lights light up for a second then turn off. The buttons still work but the light doesn't turn on. This has happened to me two times. I even tried changing the part to see if it would work and still nothing. Any idea of what it could be?

による

コメントを追加

Pro Tech ツールキットを含むご注文、もしくは総額 $100ドル以上のご注文については送料無料です。

当社のショップを閲覧する

2回答

You haven't tore them slightly have you? Or crimped them

And are they seated correctly in place with adhesive.

These cables are easily damaged when removing the screen. I only ever move the screen out by about 30 degrees, then use a spudger to remove these keys from the glass.

Luckily if it is broken, they don't cost much to buy.

And to install just remove the screws (plus the hidden one behind the sticker on the right) to remove the plastic cover.

この回答は役に立ちましたか?

スコア 0
コメントを追加

I could have. The problem wasn't the adhesive I used. I attempted using 2mm redtape from etech,over each rubber button, but problem was, now matter how much heat I put on, the buttons really wouldn't stay seated for some reason. I even wiped area with alcohol.

I ordered a whole lower charger port assembly, but my real question is, these buttons don't Light up EVER...

do you know exactly what

-mechanism-? drives power to the actual lights for these buttons??? Is it a flex cable? I don't remember now that I can't see it. help!

And YES I have already tried the power Saving mode solution..

THIS IS A mechanical failure.

But where?

この回答は役に立ちましたか?

スコア 0
コメントを追加

回答を追加する

dovedescent7 さん、ありがとうございました!
統計データを表示:

過去 24時間: 0

過去 7 日: 2

過去 30 日: 20

今までの合計 742