メインコンテンツにスキップ

モデル番号 A1051 / 4 もしくは6 GB ハードドライブ

89回答 すべてを表示

Why doesn't my click wheel work after I changed the battery?

The new battery charged up fine and the display is fine, but nothing happens when I push the click wheel. When I reassembled after putting in the new battery, it did not seem as if the orange click wheel ribbon stuck back onto the logic board; I hoped the metal bracket would hold it down in the right way, but apparently not. Is this fixable? Thanks!

この質問に回答する 同じ問題があります

この質問は役に立ちましたか?

スコア 2
コメントを追加

3件の回答

最も参考になった回答

Sounds like you did not properly seat the connector back into the board. I would take it apart once again and make sure you properly seat the click wheel connector in it.s socket before attempting to close. just hope you didn't damage the connector on either end when you closed it without properly seating it. Use this guide here

このアンサーは役に立ちましたか?

スコア 2

1件のコメント:

+ Ralph

さんによる

コメントを追加

Like Majesty said, you most likely did not seat the connector properly back in place. If it is seated properly, however, then you may have damaged the connector or ribbon cable when working on the unit.

このアンサーは役に立ちましたか?

スコア 0
コメントを追加

I would recommend looking for damage in the cable or a lose connection like others said, however, sometimes when reinstalling the board, if it scrapes to much against the metal shell, it can cause a chip to break or fall out. There’s one chip that, if broken, will make the click wheel cease to work however the rest of the ipod would work fine. and lastly, I’m surprised no one so far has recommended taking off the top bezel and making sure the lock switch is in the right position, as that could be the problem and would be a very simple fix.

このアンサーは役に立ちましたか?

スコア 0
コメントを追加

回答を追加する

ekeeling さん、ありがとうございました!
統計データ:

過去 24時間: 0

過去 7 日: 1

過去 30 日: 3

今までの合計 3,904