Tablet not charging, stuck in 100% after jump-start by a technician

My nexus 7 (2013 wi-fi) was dead after reached 0% and it refused to charge again, tried many USB cables and Samsung original phone charger ( unfortunately tablet original charger is broke) but no avail.

After that i went to a technician (friend of mine) and he jump-start it (by removing the black sticker in the battery not from the 2 red/black outs thing) and yes, it revived, start charging while its off then he powered it on and it backs to life with 14% "but my bad i did not do the shutdown from the recovery mode".

So after powered it on stops charging, and the technician told me to jump-start it again but with more time, and he did with about 2 hours maybe more, and the tablet became fully charged (stuck in 100%) but still refused to charge and unluckily, i wasn't there to do the recovery mode shutdown before turn it on "again".

I tried to do this trick http://www.droid-life.com/2012/12/27/fix...

still noting happen, and the technician guy assures that the USB port is OK and gives 5V.

So now, what's wrong here?

I look forward to hearing from you.

Thanks,,

Ali

この質問に回答する 同じ問題があります

この質問は役に立ちましたか?

スコア 0

コメント:

any help, any opinion, please!

による

SOLVED, after struggle ( just replaced the USB port ).

による

コメントを追加