メインコンテンツにスキップ

2011年に発売。GoProの第二世代モデルで、プロのアスリートやスポーツ愛好家、GoPro愛好家用のアウトドアに最適なカムコーダー。

20回答 すべてを表示

Doesn't start up after not using several months

GoPro worked well but after not using it for a few months it doesn't startup.

Checked battery = charged

Tried battery of a friend: same problem.

Searched the internet and found information that this happens more often. Soft- or hardware problem?

Does this sound familiar?

Does anyone have a solution?

この質問に回答する 同じ問題があります

この質問は役に立ちましたか?

スコア 2

コメント:

The same situation for me. Hoping to resurrect it, as it ought to have considerable life left.

さんによる

コメントを追加

4件の回答

最も参考になった回答

Having a good background in electronics, I can only suggest this:

1- Make sure that the battery is in good condition and that it is fully charged. Some rechargeable batteries that have not been used for a long time might give wrong voltage readings because of their faulty condition. They just do not deliver the necessary electric current/power. Get a new battery.

2- Make sure that the battery contacts are clean - also inside the battery compartment of the camera. Storing batteries inside an electronic unit for a very long time might result in corrosion of the contact terminals that will create high electric resistance, not being able to power up the unit - not to mention a degraded state of the battery. Clean the contacts. A new battery might be needed.

3- Has the unit been exposed to any falls or mechanical vibrations? This could have damaged or displaced any mechanical contacts/parts inside it. Get someone qualified (service technician) to check it. It could be fixed, but it could also not be worth fixing it.

4- Should points 1, 2 and 3 be ok, we are then talking about a *really* faulty unit. Has it been exposed to very humid air during storage? Salty atmosphere (by the beach)? This could corrode the terminals and electronics inside it. Sorry, but the only way to fix it is by getting a new unit and battery.

Hope that this helps.

このアンサーは役に立ちましたか?

スコア 3

コメント:

Tried all that and it is still dead. It was working a couple of months ago, and then went to use it and NOTHING! :-(

さんによる

コメントを追加

about 1-2 years ago i bought a 2nd hand gopro hero 2 that also wouldnt start anymore,

the guy didnt do anything specific with it, it just randomly stopped working,

if i remember right the light did turn on if he connected a charger/usb cable but never managed to turn it on,

i looked on the internet and found some people that had this problem and fixed it by putting the gopro (in a sealed bag) in the freezer for a while and after taking it out turn on the gopro and it would work, then directly charge it and it should be in working condition again...

i hope its not too late and all, would be a waste, look it up on the interwebs..

このアンサーは役に立ちましたか?

スコア 0
コメントを追加

Try cooling it in refrigerator over night, then install battery and turn on. Worked for me! It defies logic but was last chance before I tore into it and checked C11 on mobo by lens as directed by another user. It's a 47mfd tantelum surface mount cap (476) that failed on another user. I'm not sure if it was the temperature or the drying effect of the dry refrigerated air that did it.

このアンサーは役に立ちましたか?

スコア 0
コメントを追加

put in freezer overnight. take out and install battery and it will turn on. sounds crazy but it worked for me. something to do with the electrical contacts inside contracting and possible breaking dielectric corrosion in the process.

このアンサーは役に立ちましたか?

スコア 0

コメント:

oops, that is a duplicate answer. but its still working.

さんによる

Hi i just did it and work for a few min then the same problem i have it on freeze about 6.5 hours maybe need more ?

さんによる

コメントを追加

回答を追加する

Paul さん、ありがとうございました!
統計データを表示:

過去 24時間: 0

過去 7 日: 1

過去 30 日: 8

今までの合計 2,862