メインコンテンツにスキップ

修理を始めるには

修理する権利

パーツ&ツール

大きめのアップルMacBook Airラップトップはデュアルマイクと802.11ac Wi-Fi接続を特徴としています。

377の回答 すべてを表示

Could this be the cause for not powering up at all?

Block Image

Block Image

Here are pictures of the possible problem

I bought the whole computer from an auction as broken or for parts. Everything else works fine, except this

As you can see, someone did a poor solder job on the EFI chip (or is it?) and I wonder if it could be the cause for the computer not to power up at all. Even the fan doesn't go on. Nothing. It's dead as a door nail

So how would I proceed? I guess analysing the board with a multimeter could show what's wrong with it, but I don't have a clue how would I do that + I don't have much skill doing repairs at a component level.

Thanks for any help!

回答がありました! View the answer 同じ問題があります

この質問は役に立ちましたか?

スコア 2

コメント:

Great that you added the pictures. What computer is it exactly and what are the last four digits of your computers serial number?

さんによる

It's a 13" Mid 2013. The last 4 digits are F5V8

さんによる

コメントを追加

Nintendo Switch Kits

A quick fix to get back in the game

Shop Switch Kits

Nintendo Switch Kits

A quick fix to get back in the game

Shop Switch Kits

1 件の回答

選択されたソリューション

Marhowl , it is absolutely possible. Yes, it looks like a repair including some bridging of the traces, really not a bad solder job:-). Since you do not know anything about the history of this IC you would not know if it even has the firmware programed before it was installed.

この回答は役に立ちましたか?

スコア 2

コメント:

It was owned by a 55 year old lady who bought it 2nd hand from someone and she didn't even know that it has been tampered with.

But from what she told me, I know this =)

* When she bought it, it worked for a month

* Then it wouldn't boot and would stay at the gray screen with the spinning thing

* Then it wouldn't power up at all. And that's how I bought it.

From what I have discovered, there was a really cheap flux that had a consistency of some cheap glue and it was all around the EFI unit. Could that cause damage as well?

Edit: I'm sorry for the formatting. I tried making it neat but it doesn't seem to work

さんによる

Yup, formatting does not work on a comment:-) It is possible that the IC has either failed again or that there is a cold solder joint. You could try and resolder it and see if that will fix it.

さんによる

So should I buy the programmed EFI chip and solder it there? Might be worth a try, right?

Only if I could solder or had the gear heheh. Got to find someone =)

さんによる

That is the way I would go about it. By doing this you will at least know what is working and what is not. You are right of course, soldering on a logic board is not for the faint of hard. There are plenty of good people out there that do board level repairs

さんによる

コメントを追加

回答を追加する

Marhowl さん、ありがとうございました!
統計データを表示:

過去 24時間: 0

過去 7 日: 1

過去 30 日: 10

今までの合計 797