メインコンテンツにスキップ

iPhoneの5代目となるiPhone 4S。このデバイスの修理は比較的簡単で、スクリュードライバー、開口ツールと忍耐が必要です。GSM/CDMA / 16, 32, 64 GB / 白と黒

2996の回答 すべて表示

'Searching' for network after screen change - Did I break a connector?

I was trying to change a broken LCD on iphone 4s and it appeared as if a screw had worn out after repeated tries by the previous owner.

Block Image

My attempts to unscrew it had worse results as the connector the screw tightened into came undone from the motherboard.

My question is, now that my phone works perfectly otherwise but is stuck on 'Searching' when it comes to the mobile network, is that break in connection the reason for the network not working?

The condition of the phone is such that the shield I have pointed out in the picture has no link with the motherboard because of the broken connection while the other screw is in place.

Just pushing it down to make the connection should have corrected the network problem if it is the cause?

- Tried it, doesn't work.

- Tried resetting the phone's settings. No luck.

Guidance on the function of the connector that has come undone and a possible solution would be great.

Thanks for taking the time to read.

回答がありました! View the answer 同じ問題があります

この質問は役に立ちましたか?

スコア 0
コメントを追加

iPhoneのバッテリーキット

Only $29.99

Buy Now

iPhoneのバッテリーキット

Only $29.99

Buy Now

3回答

選択されたソリューション

Well if you have error 1 your bang out of luck this points to a hardware problem and have never seen a fix for this. You must have cause more damage to the motherboard while taking that screw out

この回答は役に立ちましたか?

スコア 1
コメントを追加
最も参考になった回答

If you are lucky, this is a very common problem with all Iphone reperations that involve unconnecting the battery. The phone loses all sense of time and for some reason that stops the Sim card from being recognized. (Not 100% sure how it works, but thats the jist of it!)

Try connecting your Iphone to Wifi (Or Itunes) letting it sit for a while so it will auto-adjust the time/date and then restart the phone. It should then ask for your pincode to the Simcard. If it does not, I suggest attempting to call some one, that should wake it up. :)

Gl, let me know!

この回答は役に立ちましたか?

スコア 2

コメント:

Nothing worked. Now its stuck in recovery mode as well with Error 1 showing up midway through iTunes recovery.

による

コメントを追加

There are a few small components that are around that connection, here's a pic of an iPhone 4s we have here (that was water damaged) that has all the components there so you can compare. Note the small resistors that run along the bottom end of the connector and also the square black chip to the right under where the screw goes.

Block Image

この回答は役に立ちましたか?

スコア 2
コメントを追加

回答を追加する

Aahd さん、ありがとうございました!
統計データを表示:

過去 24時間: 0

過去 7 日: 0

過去 30 日: 0

今までの合計 221