Why is my pc's screen black when I turn it on?

So my Hp Touchsmart300 Will not respond to anything I do. Whenever I turn on my computer the screen remains black and the vent fans sound normal when ever I start it but 5 seconds later they start spinning at an unusual speed and make a loud noise. I've tried putting the recovery disk in but nothing happens, the screen remains black and unresponsive. Any ideas with what could possibly be wrong with it?

この質問に回答する 同じ問題があります

この質問は役に立ちましたか?

スコア 8

コメント:

Remove your RAM sticks and see what happens when you try to start without.

による

Just removed both RAM sticks and nothing changed, thank you though!

による

My touch smart just started doing the same thing. It wont come up. The fan is really loud and the screen is black.

による

I had the same problem. remove the cooling fan and try to heat the onboard videochip. I did it with a heardryer a few seconds.

による

コメントを追加

Free shipping on all orders over $100 or containing a Pro Tech Toolkit!

当社のショップを閲覧する

13回答

最も参考になった回答

The moetherboard may be fried. Thats what the pups at geek squad told me.

この回答は役に立ちましたか?

スコア 1

コメント:

I wouldn't trust Geek squad

による

Haha same they scammed my grandmother's sister.

による

コメントを追加

it can be fixed in these simple steps-

1. remove ram and clean with a light cloth

2. uninstall windows and install it again

3. run a viruses test

4.change motherboard

i hope this will help you out ...thanks

この回答は役に立ちましたか?

スコア 1
コメントを追加

Motherboard. It has overheated. Common issue on these first Gen "all-in-ones". A refurbished board runs $150.00-200.00+ on EBay. Then there is the labor charge. Pull the hard drive out and either get an enclosure for it to act as an external hard drive for another computer or install it in a empty second hard drive bay of your new computer. Transfer the data over to the other hard drive since you don't know how much longer you can trust it. RIP HP Touchsmart.

この回答は役に立ちましたか?

スコア 1

コメント:

He has no picture how is he to reinstall anything?

による

Ya....sme ques here...wht cn i do?

による

コメントを追加

wonder if anyone here who's had or seen this issue fixed it by replacing the LCD inverter board?

この回答は役に立ちましたか?

スコア 1

コメント:

Just replaced the LCD Inverter Board; no change with the no-video issue.

による

コメントを追加

This is due to problem of RAM..

You should check your RAM....

It should be tight fit in Mother board...

Or change RAM...I HOPE YOU ARE UNDERSTAND....

この回答は役に立ちましたか?

スコア 1
コメントを追加

It could be an overheating problem. Something similar happened to mee with my HP Touchsmart 300-1000. Opened followinf this instructions (http://h30434.www3.hp.com/t5/Desktop-Vid...) and then replaced the thermal paste. The problem might show up again later on, so keep in mind to repeat the steps if you don't want to spend on a new system.

Good luck!

この回答は役に立ちましたか?

スコア 1
コメントを追加

my computers doing the same

この回答は役に立ちましたか?

スコア 1
コメントを追加

Sounds like your Backlight has gone in the LCD panel....Shine a torch on the screen to see if you can faintly see an image, if you can see an image in the background then the backlight has gone and LCD panel will need replacing.....

この回答は役に立ちましたか?

スコア 0
コメントを追加

nadeem, that wasn't the case for mine. I even took the ram out and it did the same thing. the motherboard should have beeped at me, essentially saying the ram was missing, but it didn't. thats why i think, on mine anyway, the MB was toast. Ive read a lot about this issue with this model. Seems to be the case.

この回答は役に立ちましたか?

スコア 0
コメントを追加

Power not displaying

この回答は役に立ちましたか?

スコア 0
コメントを追加

hi just wanted to help, I have mine since 2011 and still works

just follow the steps;

>Power off and unplug power cord .

>remove all the screws

>Locate the BIOS configuration jumper, its always next to the cmos battery.

>move the jumper from pins 1 & 2 to pins 2 & 3 then plug the the power cord

just keep turning it on and off till the fan runs normal,

if it does, leave it for 10 seconds and turn off the power button. DONT TAKE OUT THE POWER CORD AND DONT PRESS THE POWER BUTTON TWICE OR ELSE YOUR GOIN TO REPEAT AGAIN.

move the jumper back to the original pins 1 & 2 and power it on and the screen will light up in about 5-10 seconds.

hope it'll help you guys!

#crossfinger

この回答は役に立ちましたか?

スコア 0
コメントを追加

Hello guys, i had the same problem.

But i went one step further. I bought a new unused MB and i replaced the old one. The screen still remained black. I cleared the cmos by removing the battery and changing the pins of the jumper and still nothing.

While i was ready to give up, i looked more carefully the cpu which was "glued" with the heatsink and i spotted out that there was a slack between the cpu and and the cpu holder mount of the MB. I removed the cpu from the heatsink (just google how to remove cpu which is fused to the heatsink) installed it correctly and replaced the thermal paste.

It worked like a charm.

To make a conclusion, before you buy a new MB, remove the cpu from the heatsink, replace the thermal paste and check if it works.

この回答は役に立ちましたか?

スコア 0
コメントを追加

Unfortunately the motherboard is the culprit. Take off the back panels, it's easy just keep track of which screws go where and the order you took the panels off. See all that dust buildup between the fan and the heat sink, heat sink is big ole copper thingy. The heat sink cannot pull the heat off the motherboard and vent it to the outside fast enough with all that dust coating it. Motherboard overheats and dies of exhaustion. Pun intended.

この回答は役に立ちましたか?

スコア 0
コメントを追加

回答を追加する

SA21 さん、ありがとうございました!
統計データを表示:

過去 24時間: 6

過去 7 日: 53

過去 30 日: 275

今までの合計 14,533