メインコンテンツにスキップ

2012年9月12日に発表されたApple社による6番目となる iPhone。このデバイスの修理方法は前モデルと類似しており、スクリュードライバーと開封工具が必要です。GSMかCDMA方式、16/32/64 GB。 本体色は黒と白。

3350の回答 すべて表示

Black Vertical Lines on LCD assembly after replacement

okay, I own a small repair shop and I've surprised that no one else has seen this issue before. I've had strange issues where, after replacement, the iphone 5 screen has large vertical parallel black bars. Initially, I was buying these off eBay and thought maybe I was getting ripped off (as eBay vendors have become increasing shady lately selling parts with dead pixels and very low quality LCDs). The weird thing, is even my 'high quality' vendor that I use, who sells me these screens (at a higher price) has screens with this issue, so I'm beginning to think this is not them but me.

These black bars fade and disappear after the phone has been on for 2-3minutes and does not reappear unless the screen is taken off again (even if power cycled). My question is, wtf is this? Why doesn't the OEM screen do the same thing? I can literally put the screen on and off and it never does this. Even my 'non-OEM' iphone 4/4s screens don't do this. I was about to toss a bunch of these I bought until I found out this problem fades shortly after it's mounted on the iphone for the first time. I know I'm not the only person with this problem!

この質問に回答する 同じ問題があります

この質問は役に立ちましたか?

スコア 6

コメント:

I have this problem on my phone too but it's not an iphone. Plus, the lines are multicolored and getting worse

による

maybe the video port has been damaget or the screws not put at the right place?

による

I recently got my screen replaced and It suddenly faded to grey vertical lines and the touch stopped responding. I tried restarting and even restoring my phone, but It won't respond at all.

による

It is Samsung j7 mobile

による

コメントを追加

iPhone X用修理キット

Warranty up? No worries, we’ve got the fix.

ショップを見る

iPhone X用修理キット

Warranty up? No worries, we’ve got the fix.

ショップを見る

12回答

最も参考になった回答

When mounting/unmounting the screen it should NEVER be held at a 90degree angle to the chassi. Most likely you are bending the cables during instalation, they are very sensitive. I had this issue when I first started repairing Iphones until I learned this. Keep the screen at an angle, even if it is difficult to screw the ESD protection in place over the screen afterwards, you avoid damaging the flex cables.

この回答は役に立ちましたか?

スコア 4

コメント:

100% agree with Alexander don't go above 90 degrees I second his statement

による

I'm assuming that this is what i did while replacing my screen today. I connected all he cables and when i turned on the phone to test it there was white vertical lines down the left hand side and the touchscreen is not working on the entire left side as well. I have detached and reattached the wires and reset my phone to factory settings with no luck. If i have bent the flex cables and damaged them what would my next move be to get my screen working properly. That is if there is a solution without replacing the screen again.

による

コメントを追加

My supplier from China told me it was from the touch flex cable not being correctly connected. Yes I know you are talking about the LCD. I had the same problem and just made sure the touch was in there perfectly

この回答は役に立ちましたか?

スコア 2
コメントを追加

I had this issue after re-assembly of front screen on an iPhone 5S.

The symptom is light vertical bars that are obvious when screen is bright. In some cases, there may be horizontal bars creating a plaid effect. The screen also does not respond to touch input, making it impossible to shut down, apart from holding sleep and home button. (If the home cable is connected)

I was worried at first that I had damaged the ribbons or pins on the pins on the three connectors. However, I found that I just needed to carefully but firmly press down the connection points until they were solid. I believe the top most connector is the digitizer, which is the easiest one to come lightly unseated while the screen is detached.

I had the effect happen twice during the rear-facing lens cleaning run I was doing and was able to fix it both times.

この回答は役に立ちましたか?

スコア 2
コメントを追加

I think I found a solution.. I took my 5S apart again and I reseated the connectors plus I didn't refit the cable cover plate and voila problem solved.. I've had 2 do this to me so I'll try the other one later on and see if it works or I got lucky.. Worth a try for you though

この回答は役に立ちましたか?

スコア 1

コメント:

This worked on both of them.. Reseat the connectors and leave the metal connector cover off.. Not sure which one helps but I did both and it worked on 2 phones .. Might just be luck but I made the lines go away.. Good luck and let me know if it works for you

による

Hey man. What do you mean "leave the metal connector cover off" or "don't refit the cable cover plate"? It may be that I have an LG but I can't understand. I have similar issue though!

による

Yes I left the metal cover off the screen and digitiser cables .. The one with the 4 screws that holds the cables in place.. Phone is still working like a charm by the way

による

The cover plate for the flex cables have four screws the top two are a longer than the bottom two. Putting the longer top screw in the bottom holes of the cover plate puts pressure on the logic board which shorts it out causing a bad screen scenario. Hope this is your fix!

による

コメントを追加

I had the same problem. I removed the screen in order to swap the battery in an iPhone 5s. When I put the screen back I had black lines running down the picture.

I tried removing and re-inserting the cables but it did not help. I then used a small amount of Electrical Contact Cleaner made by Silver Hook on the connectors on the board and on the screen connectors and then blasted them with compressed air.

Reconnected all the cables and all was well again.

Note: Make sure the phone is off when appying the cleaning fluid and when plugging in or out the cables.

Hope this helps

この回答は役に立ちましたか?

スコア 1
コメントを追加

I never go above 90 degrees and i still get the lines...My supplier told me it was static......but i think its related to the digitizer flex cable connector not being installed on board poperly....It has to click in place on board......and a lot of times it doesnt..... you cannot tell if its on or not sometimes......and i think this may have something to do with it.....i could be wrong........It could just be the flex cable......

この回答は役に立ちましたか?

スコア 0

コメント:

Static?? What a load of ......

Its the connectors not seeded correctly

による

コメントを追加

Ive had this problem before, but this was with a genuine apple LCD, i just made sure the connectors was correctly in place and they wasnt anything stopping a connect. i also tapped the top right side hand side of the phone, this seemed to fix the problem for me.

この回答は役に立ちましたか?

スコア 0
コメントを追加

I have been refurbishing lcds and have had this problem recently come up with iphones. It could be a couple issues. Either your connectors are not properly seated or a static charge has built. This static charge occurs when seperating the lcd from the glass. There is a white line of special paste at the top of the lcd that prevents static. This gets damaged during the process. If not reapplied it will allow the lcd and even the entire phone to build a static charge.

http://m.ebay.com/itm/181439028752?nav=S...

この回答は役に立ちましたか?

スコア 0
コメントを追加

it worked for me...left the connector cap open inside

この回答は役に立ちましたか?

スコア 0
コメントを追加

The digitizer cause this.You have to be careful connecting the connectors and the reason you have lines and bad touch is because the digitizer connector is loose-meaning you didn't plug it in correctly or you pressed to hard and damaged the pins like you said.srry bud.

この回答は役に立ちましたか?

スコア 0
コメントを追加

Hey guys,

I work at quite a big repair company. We have done thousands of Iphone and Androids.

We have a lot of different supplyers. The latest batch of iphone 4s LCD's all have this problem. Iphone5/5s/6(+)/6s(+) are all fine. We are now testing all the LCD's out of the batch. All have the dark lines. It looks fine at first. But when you get a pop-up or get the shutdown screen, that is when you see the dark lines.

We repair in an ESD space, having ESD wristbands and heelbands. We are testing the lcd's using a disassembled iphone. So this issue (we have here) has nothing to do with the metal plate.

One of the people here said something about static getting in the screen when they get referbrished. But is there any way to get this charge out? Someone told us to put the connectors on the table so it could discharge. But this does exactly nothing. Does anyone have a solution?

And what i found is; White lines mean it's not properly connected or the flex is damaged. This is a different problem then the dark lines i was talking about. Stripes (more then 3) are also a result of a bad connection.

この回答は役に立ちましたか?

スコア 0
コメントを追加

No the line become light in the bacround grey colourful

この回答は役に立ちましたか?

スコア 0
コメントを追加

回答を追加する

untoldperson さん、ありがとうございました!
統計データを表示:

過去 24時間: 0

過去 7 日: 6

過去 30 日: 44

今までの合計 86,292