モデル番号A1225 / Early 2009 / 2.66, 2.93もしくは3.06 GHz Core 2 Duoプロセッサ

172の回答 すべて表示

My iMac does not start up, LED#1 not on

all the sudden my iMAc did show no reaction at all. No reaction to the pressing of the power on botton. No noise etc.

I brought my iMac for diagnostic to an authorized Apple dealer/repair center for diagnosis. Their result was that the logic board needs to be replaced. I ordered a used and tested logic board for my iMac model.

After replacing the logic board still the same symptoms. I checked the LEDs. Even #1 does not light up. Unfortunately I trusted the diagnosis of the apple center and did not check the LEDs with my old logic board.

my questions:

1.) Could be even the replacement logic board be defect? Would need to have the similar defect..

2.) Is it the PSU? Is it worth to go down that route as LED#1 does not light up

3.) Is there anything else than the PSU which could cause this, except for the replacement logic board having the same defect

thanks for your help Axel

回答がありました! View the answer 同じ問題があります

この質問は役に立ちましたか?

スコア 0
コメントを追加

Free shipping on all orders over $100 or containing a Pro Tech Toolkit!

当社のショップを閲覧する

1回答

選択されたソリューション

Answer #1 Yes - unknown - you didn't check the LEDs before so any answer would be speculation.

Answer #2 This seems to be your problem now - we have to start someplace.

LED Startup Sequence

LED #1 = Power available.

If no LED is visible:

• Verify AC source

• Verify known-good AC cable is connected

• Verify cable connection between AC inlet and power supply

• Verify cable connection between power supply and logic board

• Verify power supply

Answer #3 - reread Answer #2.

If this Answer is helpful please remember to return and mark it Accepted.

この回答は役に立ちましたか?

スコア 1
コメントを追加

回答を追加する

Axel さん、ありがとうございました!
統計データを表示:

過去 24時間: 0

過去 7 日: 0

過去 30 日: 0

今までの合計 287