メインコンテンツにスキップ

修理を始めるには

修理する権利

パーツ&ツール

Laptop won't boot. LCD screen & Apple logo on top cover won't light up

I am the only owner of this laptop and have had no problems until now. I replaced the battery over a year ago with a crappy refurb from the Internet. It never held a charge, so I replaced it in November of 2012 with one from the Apple store. No problems with battery. Over the last three months, I had sporadic issues of booting to black screen, but it always worked on second try. Today, I booted the computer and this time it is permanently blank. I tried reset fixes from the manual, hooking up a separate monitor and the OSX install disc. The machine will not release the disc, the VGA hookup showed no signal, the resets did not work. The battery is at full strength, I only use the 85W adapter that came with the machine.

Does anyone have any ideas?

回答がありました! View the answer 同じ問題があります

この質問は役に立ちましたか?

スコア 0

コメント:

Please give us the last three figures of your serial number.

さんによる

The last 3 digits of my serial number are YJX.

さんによる

コメントを追加

Nintendo Switch Kits

A quick fix to get back in the game

Shop Switch Kits

Nintendo Switch Kits

A quick fix to get back in the game

Shop Switch Kits

2件の回答

選択されたソリューション

I have the same issue and I am afraid you have to change the mother board.

Update

here: MacBook Pro 15" Core 2 Duo Models A1226 and A1260 Logic Board Replacement

この回答は役に立ちましたか?

スコア 0
コメントを追加

Do you get a boot chime? If so, shine a bright light on the screen after powering it on and look for an image on your screen. It may just be that your backlight has failed. Optionally, connect an external display and check for video.

Also try booting with no battery installed - sometimes a bad battery will pull down the entire power circuit.

この回答は役に立ちましたか?

スコア 0

コメント:

There is no sound on boot up. I tried booting without the battery. The fan runs but that is all. I tried hooking up a known working VGA monitor. The screen showed no signal. Is there a hotkey to make the monitor come on?

さんによる

It sounds like the graphics chip on the logic board is failing--unfortunately a fairly common issue with this model with the 8600gt.

さんによる

コメントを追加

回答を追加する

Kevin Clarke さん、ありがとうございました!
統計データを表示:

過去 24時間: 1

過去 7 日: 4

過去 30 日: 11

今までの合計 2,039