メインコンテンツにスキップ

モデル番号A1311 / Mid 2011 / 2.5 & 2.7 GHz Core i5もしくは2.8 GHz Core i7プロセッサ

422回答 すべてを表示

Booting problems: Progress bar at the screen when booting, sound fails

Hi everyone, i'm having some troubles with my almost new iMac, and the problem is that i don't know if that is normal or not.

This is the thing:

When i start the computer, sometimes a progress bar is shown at the bottom of the screen, when this happens, te computer takes a very long time to start, and once it's done, some things don't work (sound, camera, mic).

If i restart the computer, usually everything turns to normal again, but i feel confused about all this, knowing i own an expensive computer and having to deal with this.

What do you think, is this normal stuff? have you ever heard of something like this?

I had an iMac 20 for a few years and never had a problem like this, in fact boot times where shorter.

Thanks you all in advance, and please excuse my english, i'm not an english speaking person.

回答がありました! 回答を表示 同じ問題があります

この質問は役に立ちましたか?

スコア -1

コメント:

Try disconnecting the USB devices (other than the keyboard & mouse) any difference? If so you may have a bad cable or device.

さんによる

I'm gonna try this and let you know, thanks a lot!

さんによる

Dan, i've been trying what you told me for a few days, and everything seems to be fine. I guess the problem was in my wacom tablet, that was always plugged. Thanx a lot for helping me!

さんによる

Hey, it's me again. Yesterday the same problem showed once again...

さんによる

コメントを追加

1 件の回答

選択されたソリューション

OK - Lets give Apple Hardware Test a try and see what it shows: AHT Given the fact this is a fleeting problem you may need to run it a few times.

このアンサーは役に立ちましたか?

スコア 1

コメント:

Ok, I'll try this and let you know, thanx a lot!

さんによる

コメントを追加

回答を追加する

Agustin さん、ありがとうございました!
統計データを表示:

過去 24時間: 0

過去 7 日: 0

過去 30 日: 0

今までの合計 492