メインコンテンツにスキップ
ヘルプ

現在のバージョン作成者: oldturkey03 (投票の詳細) ,

タイトル:

Wi-Fi "No Hardware Installed" even after replacing wi-fi card

テキスト:

So I've been fighting the wi-fi "no hardware installed" bug for sometime, on my early 2011 15" MBP. I tried replacing the drivers to no avail. Wi-fi is not available when booting to the OS X restore CD, nor at the boot drive selection screen (holding "option" at power on). I still have bluetooth connectivity.

I recently bought a replacement wi-fi card from iFixIt, and that also did not resolve the issue.

The computer is out of warranty.

I've run out of ideas. Does anyone have any advice?

デバイス:

MacBook Pro

ステータス:

open

アンサーフォーラムの回答が承認:

+98981

編集者: originalmachead ,

タイトル:

Wi-Fi "No Hardware Installed" even after replacing wi-fi card

テキスト:

So I've been fighting the wi-fi "no hardware installed" bug for sometime, on my early 2011 15" MBP. I tried replacing the drivers to no avail. Wi-fi is not available when booting to the OS X restore CD, nor at the boot drive selection screen (holding "option" at power on). I still have bluetooth connectivity.

I recently bought a replacement wi-fi card from iFixIt, and that also did not resolve the issue.

The computer is out of warranty.

I've run out of ideas. Does anyone have any advice?

デバイス:

MacBook Pro

ステータス:

open

編集者: tim ,

タイトル:

-Wi-Fi "No Hardware Installed"
+Wi-Fi "No Hardware Installed" even after replacing wi-fi card

テキスト:

So I've been fighting the wi-fi "no hardware installed" bug for sometime, on my early 2011 15" MBP. I tried replacing the drivers to no avail. Wi-fi is not available when booting to the OS X restore CD, nor at the boot drive selection screen (holding "option" at power on). I still have bluetooth connectivity.

I recently bought a replacement wi-fi card from iFixIt, and that also did not resolve the issue.

The computer is out of warranty.

I've run out of ideas. Does anyone have any advice?

デバイス:

MacBook Pro

ステータス:

open

オリジナル投稿者: tim ,

タイトル:

Wi-Fi "No Hardware Installed"

テキスト:

So I've been fighting the wi-fi "no hardware installed" bug for sometime, on my early 2011 15" MBP. I tried replacing the drivers to no avail. Wi-fi is not available when booting to the OS X restore CD, nor at the boot drive selection screen (holding "option" at power on). I still have bluetooth connectivity.

I recently bought a replacement wi-fi card from iFixIt, and that also did not resolve the issue.

The computer is out of warranty.

I've run out of ideas. Does anyone have any advice?

デバイス:

MacBook Pro

ステータス:

open