メインコンテンツにスキップ
ヘルプ

現在のバージョン作成者: iRobot ,

タイトル:

New LCD turns off during boot, otherwise works fine!

テキスト:

I am using the exact same model as the original LCD, and when I boot up at some point the loading circle freezes and the LCD turns off and goes to the external monitor. No matter what I do this happens, booting off external drive, also repaired permissions and the disk, reset PRAM and PMU. The LCD appears to be completely off, not just the backlight.

After booting into OS with external monitor in "Displays" preference pane the internal monitor does not seem to be recognized. Following this I only get the descriptor for the external monitor: http://www.ehow.com/how_8331885_determine-lcd-panel-macbook.html

The weird thing is that it works forever seemingly (15 minutes plus) if I just leave it at the "select boot disk" screen. Is my new LCD just not compatible somehow?

This seems so weird... can someone please help??

デバイス:

MacBook Pro 15" Core 2 Duo Models A1226 and A1260

ステータス:

openclosed
openclosed

オリジナル投稿者: spacec0w ,

タイトル:

New LCD turns off during boot, otherwise works fine!

テキスト:

I am using the exact same model as the original LCD, and when I boot up at some point the loading circle freezes and the LCD turns off and goes to the external monitor. No matter what I do this happens, booting off external drive, also repaired permissions and the disk, reset PRAM and PMU. The LCD appears to be completely off, not just the backlight.

After booting into OS with external monitor in "Displays" preference pane the internal monitor does not seem to be recognized. Following this I only get the descriptor for the external monitor: http://www.ehow.com/how_8331885_determine-lcd-panel-macbook.html

The weird thing is that it works forever seemingly (15 minutes plus) if I just leave it at the "select boot disk" screen. Is my new LCD just not compatible somehow?

This seems so weird... can someone please help??

デバイス:

MacBook Pro 15" Core 2 Duo Models A1226 and A1260

ステータス:

open