メインコンテンツにスキップ

修理を始めるには

修理する権利

ストア

ヘルプ

現在のバージョン作成者: oldturkey03 (投票の詳細) ,

タイトル:

Not booting at all; bad power supply?

テキスト:

I bought an eMac at a yard sale, and found that it won't turn on at all. No chime, no lights, no fans or anything. It has no RAM (I think I have some RAM that it'll accept) and no PRAM battery (which I can go buy), but I was told the power supply may be dead. Any other possibilities? How can I fix it?

デバイス:

eMac

ステータス:

open

アンサーフォーラムの回答が承認:

87991

編集者: Eion Woods ,

タイトル:

Not booting at all; bad power supply?

テキスト:

I bought an eMac at a yard sale, and found that it won't turn on at all. No chime, no lights, no fans or anything. It has no RAM (I think I have some RAM that it'll accept) and no PRAM battery (which I can go buy), but I was told the power supply may be dead. Any other possibilities? How can I fix it?

デバイス:

eMac

ステータス:

open

アンサーフォーラムの回答が承認:

87980

編集者: Eion Woods ,

タイトル:

Not booting at all; bad power supply?

テキスト:

I bought an eMac at a yard sale, and found that it won't turn on at all. No chime, no lights, no fans or anything. It has no RAM (I think I have some RAM that it'll accept) and no PRAM battery (which I can go buy), but I was told the power supply may be dead. Any other possibilities? How can I fix it?

デバイス:

eMac

ステータス:

open

アンサーフォーラムの回答が承認:

87980

編集者: originalmachead ,

タイトル:

Not booting at all; bad power supply?

テキスト:

I bought an eMac at a yard sale, and found that it won't turn on at all. No chime, no lights, no fans or anything. It has no RAM (I think I have some RAM that it'll accept) and no PRAM battery (which I can go buy), but I was told the power supply may be dead. Any other possibilities? How can I fix it?

デバイス:

eMac

ステータス:

open

オリジナル投稿者: Eion Woods ,

タイトル:

Not booting at all; bad power supply?

テキスト:

I bought an eMac at a yard sale, and found that it won't turn on at all. No chime, no lights, no fans or anything. It has no RAM (I think I have some RAM that it'll accept) and no PRAM battery (which I can go buy), but I was told the power supply may be dead. Any other possibilities? How can I fix it?

デバイス:

eMac

ステータス:

open