メインコンテンツにスキップ

修理を始めるには

修理する権利

ストア

ヘルプ

現在のバージョン作成者: mayer (投票の詳細) ,

タイトル:

Headphone Jack/Hold relacement gone wrong: Hold will not unstick.

テキスト:

So, I've had this iPod for a while now. The little stinker had a problem with the headphone jack, so I finally had ordered a new ribbon cable to replace it. Used the tutorial off of this site to figure out how to take it apart properly, and piece it back together. Go to turn it on, and it won't respond to the buttons. So, check the hold, make sure it's not on, make sure it's charged, the whole nine yards. Decide to take it back apart and make sure everything is correctly plugged in.

Now, I've looked online for quite a while, and forget calling apple for help, they'll help take your wallet. When I don't have the connection for the headphones clasped, I get only one speaker working, and the hold is off. When I get a feed going through both speakers, I get a permanent hold. I'm trying to figure out if I have a problem with the ribbon itself, or if the connection is faulty. The problem that existed before ONLY was with the headphone jack. The hold turned off and on without fault. I'm going to include a link to a picture that shows exactly what part of the mobo I'm speaking of with this ribbon.

http://fc05.deviantart.net/fs71/f/2012/116/1/e/4_25_12_store_by_jakplushie-d4xo35h.jpg

デバイス:

iPod 5th Generation (Video)

ステータス:

open

アンサーフォーラムの回答が承認:

87433

編集者: Andrew Optimus Goldheart ,

タイトル:

Headphone Jack/Hold relacement gone wrong: Hold will not unstick.

テキスト:

So, I've had this iPod for a while now. The little stinker had a problem with the headphone jack, so I finally had ordered a new ribbon cable to replace it. Used the tutorial off of this site to figure out how to take it apart properly, and piece it back together. Go to turn it on, and it won't respond to the buttons. So, check the hold, make sure it's not on, make sure it's charged, the whole nine yards. Decide to take it back apart and make sure everything is correctly plugged in.

Now, I've looked online for quite a while, and forget calling apple for help, they'll help take your wallet. When I don't have the connection for the headphones clasped, I get only one speaker working, and the hold is off. When I get a feed going through both speakers, I get a permanent hold. I'm trying to figure out if I have a problem with the ribbon itself, or if the connection is faulty. The problem that existed before ONLY was with the headphone jack. The hold turned off and on without fault. I'm going to include a link to a picture that shows exactly what part of the mobo I'm speaking of with this ribbon.

http://fc05.deviantart.net/fs71/f/2012/116/1/e/4_25_12_store_by_jakplushie-d4xo35h.jpg

デバイス:

iPod 5th Generation (Video) Model A1136
iPod 5th Generation (Video) Model A1136

ステータス:

open

編集者: Matt Barnes ,

タイトル:

Headphone Jack/Hold relacement gone wrong: Hold will not unstick.

テキスト:

So, I've had this iPod for a while now. The little stinker had a problem with the headphone jack, so I finally had ordered a new ribbon cable to replace it. Used the tutorial off of this site to figure out how to take it apart properly, and piece it back together. Go to turn it on, and it won't respond to the buttons. So, check the hold, make sure it's not on, make sure it's charged, the whole nine yards. Decide to take it back apart and make sure everything is correctly plugged in.

Now, I've looked online for quite a while, and forget calling apple for help, they'll help take your wallet. When I don't have the connection for the headphones clasped, I get only one speaker working, and the hold is off. When I get a feed going through both speakers, I get a permanent hold. I'm trying to figure out if I have a problem with the ribbon itself, or if the connection is faulty. The problem that existed before ONLY was with the headphone jack. The hold turned off and on without fault. I'm going to include a link to a picture that shows exactly what part of the mobo I'm speaking of with this ribbon.

http://fc05.deviantart.net/fs71/f/2012/116/1/e/4_25_12_store_by_jakplushie-d4xo35h.jpg

デバイス:

ipod classic 30GB modesiPod 5th Generation (Video) Model A1136
ipod classic 30GB modesiPod 5th Generation (Video) Model A1136

ステータス:

open

オリジナル投稿者: Archmagedallan ,

タイトル:

Headphone Jack/Hold relacement gone wrong: Hold will not unstick.

テキスト:

So, I've had this iPod for a while now. The little stinker had a problem with the headphone jack, so I finally had ordered a new ribbon cable to replace it. Used the tutorial off of this site to figure out how to take it apart properly, and piece it back together. Go to turn it on, and it won't respond to the buttons. So, check the hold, make sure it's not on, make sure it's charged, the whole nine yards. Decide to take it back apart and make sure everything is correctly plugged in.

Now, I've looked online for quite a while, and forget calling apple for help, they'll help take your wallet. When I don't have the connection for the headphones clasped, I get only one speaker working, and the hold is off. When I get a feed going through both speakers, I get a permanent hold. I'm trying to figure out if I have a problem with the ribbon itself, or if the connection is faulty. The problem that existed before ONLY was with the headphone jack. The hold turned off and on without fault. I'm going to include a link to a picture that shows exactly what part of the mobo I'm speaking of with this ribbon.

http://fc05.deviantart.net/fs71/f/2012/116/1/e/4_25_12_store_by_jakplushie-d4xo35h.jpg

デバイス:

ipod classic 30GB modes A1136

ステータス:

open