メインコンテンツにスキップ
ヘルプ

現在のバージョン作成者: Ron Davis ,

タイトル:

iPod won't power on after screen replacement, even when plugged in

テキスト:

I just replaced the screen on my iPod, tearing the copper tape on the back of the rear camera in the process. When I first tested it, the power button didn't work, butwork—but it turned on after I plugged it in and worked fine. I disassembled it and found nothing wrong with the power/volume ribbon cable or anything else. Upon reassembyreassembly, it will no longer power on at all, even when plugged in. Any ideas as to what might be going on here?
I just replaced the screen on my iPod, tearing the copper tape on the back of the rear camera in the process. When I first tested it, the power button didn't work, butwork—but it turned on after I plugged it in and worked fine. I disassembled it and found nothing wrong with the power/volume ribbon cable or anything else. Upon reassembyreassembly, it will no longer power on at all, even when plugged in. Any ideas as to what might be going on here?

デバイス:

iPod Touch 4th Generation

ステータス:

open

アンサーフォーラムの回答が承認:

86907

編集者: oldturkey03 (投票の詳細) ,

タイトル:

iPod won't power on after screen replacement, even when plugged in

テキスト:

I just replaced the screen on my iPod, tearing the copper tape on the back of the rear camera in the process. When I first tested it, the power button didn't work, but it turned on after I plugged it in and worked fine. I disassembled it and found nothing wrong with the power/volume ribbon cable or anything else. Upon reassemby, it will no longer power on at all, even when plugged in. Any ideas as to what might be going on here?

デバイス:

iPod Touch 4th Generation

ステータス:

open

アンサーフォーラムの回答が承認:

86907

オリジナル投稿者: IMADV8 ,

タイトル:

iPod won't power on after screen replacement, even when plugged in

テキスト:

I just replaced the screen on my iPod, tearing the copper tape on the back of the rear camera in the process. When I first tested it, the power button didn't work, but it turned on after I plugged it in and worked fine. I disassembled it and found nothing wrong with the power/volume ribbon cable or anything else. Upon reassemby, it will no longer power on at all, even when plugged in. Any ideas as to what might be going on here?

デバイス:

iPod Touch 4th Generation

ステータス:

open