メインコンテンツにスキップ
ヘルプ

現在のバージョン作成者: oldturkey03 (投票の詳細) ,

タイトル:

Only Apple Logo After Replacing Battery

テキスト:

I too can't get the iPhone 3GS to work after replacing the battery.

The install seemed to go well. Once back together only get red battery when plugged into wall, then quickly goes to Apple Logo.  New battery charged for over 3 hours with not changed.  Does not seem like battery is charging. Apple logo and phone turns off immediately after disconecting from wall charger.

iPhone does nothing if plugged into the computer. Will not charge or turn on, don't see anything on iPhone screen,  Is not recognized by iTunes.

One or twice when phone plugged in to wall charger it comes up 'Activation Required'

Disappointing that there are no trouble shooting steps included with the battery changing instructions.

Have read lots of suggestions but no found no definitive answer and solution to problem.  Does anyone know what the issue is and how to resolve?

デバイス:

iPhone 3GS

ステータス:

open

承認済み回答:

71317

編集者: pblumenf ,

タイトル:

Only Apple Logo After ReplaceingReplacing Battery
Only Apple Logo After ReplaceingReplacing Battery

テキスト:

I too can't get the iPhone 3GS to work after replacing the battery.

The install seemed to go well. Once back together only get red battery when plugged into wall, then quickly goes to Apple Logo.  New battery charged for over 3 hours with not changed.  Does not seem like battery is charging. Apple logo and phone turns off immediately after disconecting from wall charger.

iPhone does nothing if plugged into the computer. Will not charge or turn on, don't see anything on iPhone screen,  Is not recognized by iTunes.

One or twice when phone plugged in to wall charger it comes up 'Activation Required'

Disappointing that there are no trouble shooting steps included with the battery changing instructions.

Have read lots of suggestions but no found no definitive answer and solution to problem.  Does anyone know what the issue is and how to resolve?

デバイス:

iPhone 3GS

ステータス:

open

オリジナル投稿者: pblumenf ,

タイトル:

Only Apple Logo After Replaceing Battery

テキスト:

I too can't get the iPhone 3GS to work after replacing the battery.

The install seemed to go well. Once back together only get red battery when plugged into wall, then quickly goes to Apple Logo.  New battery charged for over 3 hours with not changed.  Does not seem like battery is charging. Apple logo and phone turns off immediately after disconecting from wall charger.

iPhone does nothing if plugged into the computer. Will not charge or turn on, don't see anything on iPhone screen,  Is not recognized by iTunes.

One or twice when phone plugged in to wall charger it comes up 'Activation Required'

Disappointing that there are no trouble shooting steps included with the battery changing instructions.

Have read lots of suggestions but no found no definitive answer and solution to problem.  Does anyone know what the issue is and how to resolve?

デバイス:

iPhone 3GS

ステータス:

open