メインコンテンツにスキップ
ヘルプ

現在のバージョン作成者: Amber Taus ,

テキスト:

You could check the the battery terminals, make sure they aren’t corroded, if they are clean them. As for the slight whrrrr noise, this toy doesn’t have a motor only a speaker and lights. Now I think the whrrrr noise is from the speaker, it may sound like a low humming/static, meaning that the speaker could be burnt out, and needs replacing. Since you’ve checked both all the wiring making sure its not loose or has any slices in the wires it could be the joint switch not working right/making a connection to the circuit board for the toy to start up, check around there. You need to find out where the whrrrr noise is coming from, It could lead you to the problem and the solution.
I’m assuming you have this set: https://youtu.be/AskQ8nvYEHc
-
-Also I would appreciate if you’d check out my animatronic problem:[post|695357]

ステータス:

open

オリジナル投稿者: Olivia Collier-Sadoski ,

テキスト:

You could check the the battery terminals, make sure they aren’t corroded, if they are clean them. As for the slight whrrrr noise, this toy doesn’t have a motor only a speaker and lights. Now I think the whrrrr noise is from the speaker, it may sound like a low humming/static, meaning that the speaker could be burnt out, and needs replacing. Since you’ve checked both all the wiring making sure its not loose or has any slices in the wires it could be the joint switch not working right/making a connection to the circuit board for the toy to start up, check around there. You need to find out where the whrrrr noise is coming from, It could lead you to the problem and the solution.

I’m assuming you have this set: https://youtu.be/AskQ8nvYEHc

Also I would appreciate if you’d check out my animatronic problem:[post|695357]

ステータス:

open