メインコンテンツにスキップ
ヘルプ

オリジナル投稿者: tojaert ,

テキスト:

hello Renaud,

This is a classic accessory problem. Often the problem in such cases is the button itself and the electronics on its tape or the plug. Buttons from flooded phones sometimes behave strangely. Not everyone knows that similar problems are caused by the connection tape under the screen. You have to do a comparative test with a control sample. If you are a fully developed and well-read electronics engineer, you know what I'm talking about. If you repair phones based on youtube observations, I explain:

connect the button to another, fully working phone, through a different screen and a connection tape. This is due to damage to the electronics of a button, screen or tape. If it works, (there will be an alarm about TouchID - which is normal) it means that all components are ok. Let me add that we work on the motherboard with the screen only. Connect DCPS instead of battery, no cameras, no power & volume tapes and dock. Start by tweezers. We change the motherboard - the set is the same. We know that the screen, button and tape are working properly. If everything works, we suspect the screen or tape has been damaged. If you are interested in further investigation, take apart the screen, extract the tape and swap it. The test is based on the same methodology as the previous one. If it doesn't work, you can assume that if the screen, tape and button work ... the motherboard is defective. In that case, you have the entire MAMBA and MESA layout to review.

* regards,

ステータス:

open