メインコンテンツにスキップ
ヘルプ

オリジナル投稿者: Ethan O'Brien ,

テキスト:

Hey I know this is a kind of old question but Imma comment for those googlers out there looking for an easier way.

I found a glitch today. I have tested on chromeos 86 and 87 on 2 different types of chromebooks. First, powerwash the chromebook. Sign into the internet and when you get to the screen where it says “Getting device configuration” click the notification center in the bottom right corner and get ready to turn off the wi-fi. When the screen turns to “Enrolling device” Turn off the internet.  It will say “Enrollment Failed” Then click the button “Enroll manually” This should pull up a screen saying “no internet”. Turn the internet back on and click the back button. Eventually, in the bottom left corner, buttons will start to appear. First, Apps (If your district has apps). Second, Browse as Guest. When Browse as guest appears, go back and forth clicking the back button and the Browse as Guest button. Eventually, the chromebook should crash when you click browse as guest. Finally, press esc + refresh + power and it will take you to a screen where it says “Chrome OS is missing or Damaged” Press Ctrl + Search (Ctrl +Shift on older models) and then press enter to go into developer mode. Then, the screen will say “OS Verification is off. Press space to enable” Press space to enable then press enter. Finally, the chromebook will reboot and the enrollment should go away. If it doesnt work, then try it again. I hope this helps those googlers out there!

ステータス:

open