メインコンテンツにスキップ
ヘルプ

現在のバージョン作成者: Michel Ngne ,

タイトル:

iPhone XS laging and restarting after 3mn

テキスト:

Hello,

I did a back glass replacement and after reassembling the phone. It is laging. I tried to do some troubleshooting

1- when i disconnect the back and front camera the phone works well with no lag

2- when i connect only the back camera the phone lags ( the camera is work but not a the first attempt )

3- when i connect only the front camera the phone lags ( and face id says “face not visible” )

4- when i connected both cameras, phone lags ( both cameras are working, but the flash doesnt )

5- For the restarting issue i think i damaged the charging port while removing the back glass. I read that in another forum

Please help. I dont know what else to do

デバイス:

iPhone XS

ステータス:

open

アンサーフォーラムの回答が承認:

+662880

編集者: Michel Ngne ,

タイトル:

iPhone XS laging and restarting after 3mn

テキスト:

Hello,

I did a back glass replacement and after reassembling the phone. It is laging. I tried to do some troubleshooting

1- when i disconnect the back and front camera the phone works well with no lag

2- when i connect only the back camera the phone lags ( the camera is work but not a the first attempt )

3- when i connect only the front camera the phone lags ( and face id says “face not visible” )

4- when i connected both cameras, phone lags ( both cameras are working, but the flash doesnt )

5- For the restarting issue i think i damaged the charging port while removing the back glass. I read that in another forum

Please help. I dont know what else to do

デバイス:

iPhone XS

ステータス:

open

アンサーフォーラムの回答が承認:

-662880

編集者: Michel Ngne ,

タイトル:

iPhone XS laging and restarting after 3mn

テキスト:

Hello,

I did a back glass replacement and after reassembling the phone. It is laging. I tried to do some troubleshooting

1- when i disconnect the back and front camera the phone works well with no lag

2- when i connect only the back camera the phone lags ( the camera is work but not a the first attempt )

3- when i connect only the front camera the phone lags ( and face id says “face not visible” )

4- when i connected both cameras, phone lags ( both cameras are working, but the flash doesnt )

5- For the restarting issue i think i damaged the charging port while removing the back glass. I read that in another forum

Please help. I dont know what else to do

デバイス:

iPhone XS

ステータス:

open

アンサーフォーラムの回答が承認:

+662880

編集者: Michel Ngne ,

タイトル:

iPhone XS laging and restarting after 3mn

テキスト:

Hello,

I did a back glass replacement and after reassembling the phone. It is laging. I tried to do some troubleshooting

1- when i disconnect the back and front camera the phone works well with no lag

2- when i connect only the back camera the phone lags ( the camera is work but not a the first attempt )

3- when i connect only the front camera the phone lags ( and face id says “face not visible” )

4- when i connected both cameras, phone lags ( both cameras are working, but the flash doesnt )

5- For the restarting issue i think i damaged the charging port while removing the back glass. I read that in another forum

Please help. I dont know what else to do

デバイス:

iPhone XS

ステータス:

open

アンサーフォーラムの回答が承認:

-662879

編集者: Michel Ngne ,

タイトル:

iPhone XS laging and restarting after 3mn

テキスト:

Hello,

I did a back glass replacement and after reassembling the phone. It is laging. I tried to do some troubleshooting

1- when i disconnect the back and front camera the phone works well with no lag

2- when i connect only the back camera the phone lags ( the camera is work but not a the first attempt )

3- when i connect only the front camera the phone lags ( and face id says “face not visible” )

4- when i connected both cameras, phone lags ( both cameras are working, but the flash doesnt )

5- For the restarting issue i think i damaged the charging port while removing the back glass. I read that in another forum

Please help. I dont know what else to do

デバイス:

iPhone XS

ステータス:

open

アンサーフォーラムの回答が承認:

+662879

オリジナル投稿者: Michel Ngne ,

タイトル:

iPhone XS laging and restarting after 3mn

テキスト:

Hello,

I did a back glass replacement and after reassembling the phone. It is laging. I tried to do some troubleshooting

1- when i disconnect the back and front camera the phone works well with no lag

2- when i connect only the back camera the phone lags ( the camera is work but not a the first attempt )

3- when i connect only the front camera the phone lags ( and face id says “face not visible” )

4- when i connected both cameras, phone lags ( both cameras are working, but the flash doesnt )

5- For the restarting issue i think i damaged the charging port while removing the back glass. I read that in another forum

Please help. I dont know what else to do

デバイス:

iPhone XS

ステータス:

open