メインコンテンツにスキップ
ヘルプ

現在のバージョン作成者: Sam Goldheart ,

タイトル:

System does not recognise 4G RAM

テキスト:

I have an HP elitebook 6930p running XP pro.

It came with 2G installed RAM and I have now installed another 2G module - exactly the same as the original one.

CPUZ says I have 4G installed RAM,  the BIOS says I have 4G installed but system properties says 2.96G

Any ideas?

[image|124817|size=thumbnail]

デバイス:

HP Elitebook 6930pLaptop
HP Elitebook 6930pLaptop

ステータス:

open

承認済み回答:

63097

編集者: Richdave ,

タイトル:

System does not recognise 4G RAM

テキスト:

I have an HP elitebook 6930p running XP pro.

It came with 2G installed RAM and I have now installed another 2G module - exactly the same as the original one.

CPUZ says I have 4G installed RAM,  the BIOS says I have 4G installed but system properties says 2.96G

Any ideas?

[image|124817|size=thumbnail]

デバイス:

HP Elitebook 6930p

ステータス:

open

承認済み回答:

63097

編集者: Richdave ,

タイトル:

System does not recognisingrecognise 4G RAM
System does not recognisingrecognise 4G RAM

テキスト:

I have an HP elitebook 6930p runniingrunning XP pro.
I have an HP elitebook 6930p runniingrunning XP pro.
 
It came with 2G installed RAM and I have now installed another 2G module - exactly the same as the original one.
 
CPUZ says I have 4G installed RAM, the BIOS says I have 4G installed but system properties says 2.96G
 
Any ideas?
 
[image|124817|size=thumbnail]

デバイス:

HP Elitebook 6930p

ステータス:

open

編集者: Richdave ,

タイトル:

System does not recognising 4G RAM

テキスト:

I have an HP elitebook 6930p runniing XP pro.

It came with 2G installed RAM and I have now installed another 2G module - exactly the same as the original one.

CPUZ says I have 4G installed RAM,  the BIOS says I have 4G installed but system properties says 2.96G

Any ideas?

[image|124817|size=thumbnail]

デバイス:

HP Elitebook 6930p

ステータス:

open

オリジナル投稿者: Richdave ,

タイトル:

System does not recognising 4G RAM

テキスト:

I have an HP elitebook 6930p runniing XP pro.

It came with 2G installed RAM and I have now installed another 2G module - exactly the same as the original one.

CPUZ says I have 4G installed RAM,  the BIOS says I have 4G installed but system properties says 2.96G

Any ideas?

[image|124817|size=thumbnail]

デバイス:

HP Elitebook 6930p

ステータス:

open