メインコンテンツにスキップ

修理を始めるには

修理する権利

ストア

ヘルプ

現在のバージョン作成者: Seth ,

テキスト:

I had a clicking during oscillation on my TP04. When it would reach the end of the rotation, on one side, it would click as though it was binding. Looking at the filter basket, it had actually worn off some paint. I noticed the gap between the white plastic base and filter basket were not the same.
 
[image|2063503]
 
I tore down the entire thing and found the metal shaft that connects the upper body (filter basket and up) to the bottom base was crooked. Looks like the cause was just poor manufacturing on the affixing plate that the shaft is bolted to. I tried to replaced the washer that sits on the bearing, readjusting the seating, but it would still wobble when spun. It’s hard to tell in the picture, but the shaft sits slightly crooked.
 
[image|2063504]
 
I ended up shimming the affixing plate, that binds the shaft to the entire upper body, with a small washer under onone of the plate screws. This offset the crookedness just enough to straighten the alignment going into the base unit. Under one of these, in the very bottom of the top tower, under the motor.
I ended up shimming the affixing plate, that binds the shaft to the entire upper body, with a small washer under onone of the plate screws. This offset the crookedness just enough to straighten the alignment going into the base unit. Under one of these, in the very bottom of the top tower, under the motor.
 
[image|2063505]
 
This is basically an entire unit teardown to get to it. So long as you have time, torx bits and patience, you can fix this.

ステータス:

open

オリジナル投稿者: Seth ,

テキスト:

I had a clicking during oscillation on my TP04. When it would reach the end of the rotation, on one side, it would click as though it was binding. Looking at the filter basket, it had actually worn off some paint. I noticed the gap between the white plastic base and filter basket were not the same.

[image|2063503]

I tore down the entire thing and found the metal shaft that connects the upper body (filter basket and up) to the bottom base was crooked. Looks like the cause was just poor manufacturing on the affixing plate that the shaft is bolted to. I tried to replaced the washer that sits on the bearing, readjusting the seating, but it would still wobble when spun.  It’s hard to tell in the picture, but the shaft sits slightly crooked.

[image|2063504]

I ended up shimming the affixing plate, that binds the shaft to the entire upper body, with a small washer under on of the plate screws. This offset the crookedness just enough to straighten the alignment going into the base unit.  Under one of these, in the very bottom of the top tower, under the motor.

[image|2063505]

This is basically an entire unit teardown to get to it. So long as you have time, torx bits and patience, you can fix this.

ステータス:

open