メインコンテンツにスキップ
ヘルプ

オリジナル投稿者: Visible Panda ,

タイトル:

Replaced digitizer and battery, now power button and camera no working

テキスト:

Hello,

I  replaced the digitizer and battery of my iPad 3 Wifi (A1416) and none of the buttons/camera connected to the cable (see picture below) work anymore.

[br]

[image|2062020]

Opening the camera app, the camera is dark and none of the functions are selectable (e.g. switch front/back camera). It’s like the camera app is frozen. But pressing the home button works as normal.

I'm pretty sure that I didn't break any parts or cables here as I used plastic tools to unplug the cable and removed the battery from the other side (left side in the picture above). Moreover, I was also very careful when scraping off the broken screen in this area.

Now, what's not working is:[br]

- Power button (lock button) doesn't do anything, even on long hold[br]

- Opening the camera, the screen is black and I can't revert to back and front[br]

- Neither volume, not mute buttons work[br]

-  I can't lock the screen, even with the assistive touch "Lock screen"  button. This, however, has I "solved" (more like a temporary fix) by disabling in Settings > General > Lock/Unlock. (Some issue  apparently with software or magnets)

I tried to reconnect the cable multiple times, to make sure it is stuck in correctly - but nothing changed.

Anyone has any idea what is wrong here or how this could be solved? Thanks a lot for your time taken reading :)

p.s. Here are some additional pictures below

[image|2062024]

[image|2062026]

[image|2062027]

[image|2062022]

[image|2062021]

[image|2062025]

[image|2062028]

[image|2062031]

[image|2062029]

[image|2062030]

[image|2062023]

デバイス:

iPad 3 Wi-Fi

ステータス:

open