メインコンテンツにスキップ
ヘルプ

現在のバージョン作成者: Danny Lee ,

タイトル:

TV powers on and off after displaying "Toshiba" on screen

テキスト:

Urgent help is needed. I Have a Toshiba tv, type 58L5400U that was manufactured in August of 2014. The tv continues to turn off and on after displaying "Toshiba" on the screen. Haven't had any issues with the tv until now. I've tried unplugging the power source for long periods of time, I've also used a different outlet location. Someone said to try taking the power cord out and holding the power button down for 30 seconds to reset, this doesn't work for me either. Called a number  provided from Toshiba that was no longer in service and I also have emailed them…..Someone please help me with a solution![br]

[br]

Sent from Yahoo Mail on Android

デバイス:

Toshiba TV 58L5400U

ステータス:

open

アンサーフォーラムの回答が承認:

-621771

編集者: Danny Lee ,

タイトル:

TV powers on and off after displaying "Toshiba" on screen

テキスト:

Urgent help is needed. I Have a Toshiba tv, type 58L5400U that was manufactured in August of 2014. The tv continues to turn off and on after displaying "Toshiba" on the screen. Haven't had any issues with the tv until now. I've tried unplugging the power source for long periods of time, I've also used a different outlet location. Someone said to try taking the power cord out and holding the power button down for 30 seconds to reset, this doesn't work for me either. Called a number  provided from Toshiba that was no longer in service and I also have emailed them…..Someone please help me with a solution![br]

[br]

Sent from Yahoo Mail on Android

デバイス:

Toshiba TV 58L5400U

ステータス:

open

アンサーフォーラムの回答が承認:

+621771

オリジナル投稿者: Danny Lee ,

タイトル:

TV powers on and off after displaying "Toshiba" on screen

テキスト:

Urgent help is needed. I Have a Toshiba tv, type 58L5400U that was manufactured in August of 2014. The tv continues to turn off and on after displaying "Toshiba" on the screen. Haven't had any issues with the tv until now. I've tried unplugging the power source for long periods of time, I've also used a different outlet location. Someone said to try taking the power cord out and holding the power button down for 30 seconds to reset, this doesn't work for me either. Called a number  provided from Toshiba that was no longer in service and I also have emailed them…..Someone please help me with a solution![br]

[br]

Sent from Yahoo Mail on Android

デバイス:

Toshiba TV 58L5400U

ステータス:

open