メインコンテンツにスキップ
ヘルプ

現在のバージョン作成者: rj713, originalmachead, and oldturkey03 (投票の詳細) ,

タイトル:

Why won't my G5 boot?

テキスト:

I turn the machine on, the little light above the start switch does not go on, there is not single gong signifying boot up and nothing on screen. Can't boot from DVD either. Tried removing memory, resetting all cards an devices, and resetting PRAM with the silver button on the system board. Still no luck.

Any suggestions?

== Update ==

Still not resolved. The machine is a 2.0GHz dual tower model, late 2005. I can remove the inner cover and the red light goes on. Tried resetting both PRAM and SMU but still no luck. Earlier in the week, I was able to reboot it but if I turned it off, it wouldn't go back on again. Tried new power cable and different outlet but same thing.

Sounds like the power supply. Where can I buy one for this model? Are there any disassembly guides on iFixit to help?

デバイス:

Power Mac G5

ステータス:

open

アンサーフォーラムの回答が承認:

+136715

編集者: Matthew Newsom ,

タイトル:

Why won't my G5 boot?

テキスト:

I turn the machine on, the little light above the start switch does not go on, there is not single gong signifying boot up and nothing on screen. Can't boot from DVD either. Tried removing memory, resetting all cards an devices, and resetting PRAM with the silver button on the system board. Still no luck.

Any suggestions?

== Update ==

Still not resolved. The machine is a 2.0GHz dual tower model, late 2005. I can remove the inner cover and the red light goes on. Tried resetting both PRAM and SMU but still no luck. Earlier in the week, I was able to reboot it but if I turned it off, it wouldn't go back on again. Tried new power cable and different outlet but same thing.

Sounds like the power supply. Where can I buy one for this model? Are there any disassembly guides on iFixit to help?

デバイス:

-PowerMac G5
+Power Mac G5

ステータス:

open

編集者: Kyle Wiens ,

タイトル:

Why won't my G5 boot?

テキスト:

I turn the machine on, the little light above the start switch does not go on, there is not single gong signifying boot up and nothing on screen. Can't boot from DVD either. Tried removing memory, resetting all cards an devices, and resetting PRAM with the silver button on the system board. Still no luck.
Any suggestions?
+
+== Update ==
+
+Still not resolved. The machine is a 2.0GHz dual tower model, late 2005. I can remove the inner cover and the red light goes on. Tried resetting both PRAM and SMU but still no luck. Earlier in the week, I was able to reboot it but if I turned it off, it wouldn't go back on again. Tried new power cable and different outlet but same thing.
+
+Sounds like the power supply. Where can I buy one for this model? Are there any disassembly guides on iFixit to help?

デバイス:

PowerMac G5

ステータス:

open

編集者: Kyle Wiens ,

タイトル:

-Will not boot, no gong
+Why won't my G5 boot?

テキスト:

-I turn the machine on, the little light above the start switch does not go on, there is not single gong signifying boot up and nothing on screen. Can't boot from DVD either. Tried removing memory, resetting all cards an devices, and resetting PRAM with the silver button on the system board. Still no luck,
+I turn the machine on, the little light above the start switch does not go on, there is not single gong signifying boot up and nothing on screen. Can't boot from DVD either. Tried removing memory, resetting all cards an devices, and resetting PRAM with the silver button on the system board. Still no luck.
Any suggestions?

デバイス:

-g5 ppc
+PowerMac G5

ステータス:

open

編集者: Kyle Wiens ,

タイトル:

Will not boot, no gong

テキスト:

I turn the machine on, the little light above the start switch does not go on, there is not single gong signifying boot up and nothing on screen. Can't boot from DVD either. Tried removing memory, resetting all cards an devices, and resetting PRAM with the silver button on the system board. Still no luck,

Any suggestions?

デバイス:

g5 ppc

ステータス:

open

オリジナル投稿者: getitimped ,

タイトル:

Will not boot, no gong

テキスト:

I turn the machine on, the little light above the start switch does not go on, there is not single gong signifying boot up and nothing on screen. Can't boot from DVD either. Tried removing memory, resetting all cards an devices, and resetting PRAM with the silver button on the system board. Still no luck,

Any suggestions?

デバイス:

g5 ppc

ステータス:

open