メインコンテンツにスキップ

修理を始めるには

修理する権利

ストア

ヘルプ

現在のバージョン作成者: Robert ,

タイトル:

Ok, so my truck will not start or turn over. I've had a lose positive

テキスト:

Like I was saying I'm getting juice lights work radio blinkers ect but the cluster does not respond at all other than it will show check engine light. No warning lights or gauges workingworking. Ok it's a 03 Silverado 1500 5.3L. As of right now I'm reading 11.40 from batt to where alternator ties in down to starter constant 11.40. Would a pic/vid of what's going on in cab help, because I really suspect that what's going on with the cluster has a lot to do with it but that's just a gut feeling. I've had a loose connection on my hot for a min. The night it stoped ,it didn't really want to start and as I was driving it I noticed the security light on. Well when I got out at the store that was it all she wrote when I came out absolutely nothing idk if that has any relevance or not I have changed the terminal because I thought that might be why it wouldn't start so I changed it with a top post splice thing changed it from side post in case there was any bad corrosion or anything in there
Like I was saying I'm getting juice lights work radio blinkers ect but the cluster does not respond at all other than it will show check engine light. No warning lights or gauges workingworking. Ok it's a 03 Silverado 1500 5.3L. As of right now I'm reading 11.40 from batt to where alternator ties in down to starter constant 11.40. Would a pic/vid of what's going on in cab help, because I really suspect that what's going on with the cluster has a lot to do with it but that's just a gut feeling. I've had a loose connection on my hot for a min. The night it stoped ,it didn't really want to start and as I was driving it I noticed the security light on. Well when I got out at the store that was it all she wrote when I came out absolutely nothing idk if that has any relevance or not I have changed the terminal because I thought that might be why it wouldn't start so I changed it with a top post splice thing changed it from side post in case there was any bad corrosion or anything in there

デバイス:

1999-2007 Chevrolet Silverado

ステータス:

open

オリジナル投稿者: Robert ,

タイトル:

Ok, so my truck will not start or turn over. I've had a lose positive

テキスト:

Like I was saying I'm getting juice lights work radio ect but the cluster does not respond at all other than it will show check engine light. No warning lights or gauges working

デバイス:

1999-2007 Chevrolet Silverado

ステータス:

open